anjuta2.2安装问题

C、C++和Java语言
回复
billcools
帖子: 9
注册时间: 2007-08-04 10:55
送出感谢: 0
接收感谢: 0

anjuta2.2安装问题

#1

帖子 billcools » 2007-08-13 14:43

bill@Ubuntu-Bill:~/download$ dpkg -i anjuta*
dpkg: 该操作需要超级用户权限
bill@Ubuntu-Bill:~/download$ sudo dpkg -i anjuta*
Password:
选中了曾被取消选择的软件包 anjuta。
(正在读取数据库 ... 系统当前总共安装有 124816 个文件和目录。)
正在解压缩 anjuta (从 anjuta_2.2.0-1ubuntu1_amd64.deb) ...
选中了曾被取消选择的软件包 anjuta-common。
正在解压缩 anjuta-common (从 anjuta-common_2.2.0-1ubuntu1_all.deb) ...
选中了曾被取消选择的软件包 anjuta-dbg。
正在解压缩 anjuta-dbg (从 anjuta-dbg_2.2.0-1ubuntu1_amd64.deb) ...
选中了曾被取消选择的软件包 anjuta-dev。
正在解压缩 anjuta-dev (从 anjuta-dev_2.2.0-1ubuntu1_amd64.deb) ...
dpkg:依赖关系问题使得 anjuta 的配置工作不能继续:
anjuta 依赖于 libc6 (>= 2.6);然而:
系统中 libc6 的版本为 2.5-0ubuntu14。
anjuta 依赖于 libdevhelp-1-0 (>= 0.14);然而:
系统中 libdevhelp-1-0 的版本为 0.13-2ubuntu1。
anjuta 依赖于 libfreetype6 (>= 2.3.5);然而:
系统中 libfreetype6 的版本为 2.2.1-5ubuntu1.1。
anjuta 依赖于 libgcc1 (>= 1:4.2-20070516);然而:
系统中 libgcc1 的版本为 1:4.1.2-0ubuntu4。
anjuta 依赖于 libgdl-gnome-1-0;然而:
未曾安装软件包“libgdl-gnome-1-0”。
anjuta 依赖于 libglade2-0 (>= 1:2.6.1);然而:
系统中 libglade2-0 的版本为 1:2.6.0-3。
anjuta 依赖于 libglib2.0-0 (>= 2.13.5);然而:
系统中 libglib2.0-0 的版本为 2.12.11-0ubuntu1。
anjuta 依赖于 libgnome-keyring0 (>= 2.19.5);然而:
系统中 libgnome-keyring0 的版本为 0.8.1-0ubuntu1。
anjuta 依赖于 libgtk2.0-0 (>= 2.11.5);然而:
系统中 libgtk2.0-0 的版本为 2.10.11-0ubuntu3。
anjuta 依赖于 libpango1.0-0 (>= 1.17.4);然而:
系统中 libpango1.0-0 的版本为 1.16.2-0ubuntu1。
anjuta 依赖于 libstdc++6 (>= 4.2-20070516);然而:
系统中 libstdc++6 的版本为 4.1.2-0ubuntu4。
anjuta 依赖于 libwnck22 (>= 2.19.5);然而:
未曾安装软件包“libwnck22”。
anjuta 依赖于 libxdamage1 (>= 1:1.1);然而:
系统中 libxdamage1 的版本为 1:1.0.3-3。
anjuta 依赖于 libxml2 (>= 2.6.29);然而:
系统中 libxml2 的版本为 2.6.27.dfsg-1ubuntu3。
anjuta 依赖于 zlib1g (>= 1:1.2.3.3.dfsg-1);然而:
系统中 zlib1g 的版本为 1:1.2.3-13ubuntu4。
dpkg:处理 anjuta (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 anjuta-common (2.2.0-1ubuntu1) ...

dpkg:依赖关系问题使得 anjuta-dbg 的配置工作不能继续:
anjuta-dbg 依赖于 anjuta (= 2:2.2.0-1ubuntu1);然而:
软件包 anjuta 还没有被配置。
dpkg:处理 anjuta-dbg (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 anjuta-dev 的配置工作不能继续:
anjuta-dev 依赖于 anjuta (= 2:2.2.0-1ubuntu1);然而:
软件包 anjuta 还没有被配置。
dpkg:处理 anjuta-dev (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
anjuta
anjuta-dbg
anjuta-dev

请问这些新版本的包在哪儿找?我在ubuntu.cn99.com上没找到啊。。。。各位帮帮忙
billcools
帖子: 9
注册时间: 2007-08-04 10:55
送出感谢: 0
接收感谢: 0

#2

帖子 billcools » 2007-08-13 16:09

依赖于 libgnome-keyring0 (>= 2.19.5);然而:
系统中 libgnome-keyring0 的版本为 0.8.1-0ubuntu1。

我晕debian上也只有0.8.1啊。。。我去哪儿找2.19.5啊
回复

回到 “C/C++/Java”