为什么Neatbeans出现这种问题阿?

C、C++和Java语言
回复
头像
逍遥乌鸦
帖子: 126
注册时间: 2007-07-04 2:23
送出感谢: 0
接收感谢: 0

为什么Neatbeans出现这种问题阿?

#1

帖子 逍遥乌鸦 » 2007-09-16 13:46

我装的是Netbeans5.5.1 ,并且下载安装了编译C/C++的环境包。

但是在我创建一个C文件的时候,编译就会出现这种错误:

解决缺少原生成工具的问题

这是怎么回事阿?
爱惜你所选择 珍惜你所拥有
头像
AutumnHealth
帖子: 776
注册时间: 2006-12-20 18:41
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 AutumnHealth » 2007-09-16 14:18

是不是你没装gcc或者make之类的?在shell下编译试试看

我Netbeans只用来开发Java,C/C++不懂。。。 :(
头像
逍遥乌鸦
帖子: 126
注册时间: 2007-07-04 2:23
送出感谢: 0
接收感谢: 0

#3

帖子 逍遥乌鸦 » 2007-09-16 14:30

先谢了。

我看了下软件包。里面显示装了gcc,而且是最新版的。

不过我就是不知怎么打开它。好郁闷~~
爱惜你所选择 珍惜你所拥有
头像
titainium
帖子: 689
注册时间: 2006-12-02 12:25
送出感谢: 0
接收感谢: 0

#4

帖子 titainium » 2007-09-17 23:52

自己写一个hello world,测一下能不能用gcc命令编译通过.
Titainium
eminentubuntu
帖子: 26
注册时间: 2007-09-20 15:09
来自: BUAA
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 eminentubuntu » 2007-09-21 13:16

你看看用apt下载一个g++吧,ubuntu7.04默认只有gcc,没有g++,如果不安装g++似乎c不能编译。。。我的是这样的。
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

#6

帖子 牙签儿 » 2007-09-28 20:35

    安装gcc和个g++,在新立得里面装,装好后netbeans会自己加载,不存在设置和自己打开的问题
回复

回到 “C/C++/Java”