ubuntu 安装g++出错

C、C++和Java语言
回复
mcknigtht
帖子: 1
注册时间: 2005-12-21 18:34
送出感谢: 0
接收感谢: 0

ubuntu 安装g++出错

#1

帖子 mcknigtht » 2005-12-21 18:36

安装gcc时没有问题,安装g++时出现下列错误

下列的软件包有不能满足的依赖关系:
g++: 依赖: g++-4.0 (>= 4.0.1-2) 但是它将不会被安装
换了源也不行,怎么回事
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-12-08 2:09

再换个源试试
PHP是最好的语言!不服来战!
回复

回到 “C/C++/Java”