[问题]如何配置netbeans 的webapp使用j2ee1.5 ?

C、C++和Java语言
回复
wuxb
帖子: 43
注册时间: 2007-03-13 14:08
送出感谢: 0
接收感谢: 0

[问题]如何配置netbeans 的webapp使用j2ee1.5 ?

#1

帖子 wuxb » 2007-09-27 23:49

我安装了1.5ee的一个.sh的安装程序,安装提示成功了,但是不知道怎么在netbeans里使用1.5,请教了!
头像
reulis
帖子: 156
注册时间: 2007-05-26 11:50
送出感谢: 0
接收感谢: 0

#2

帖子 reulis » 2007-10-04 13:20

有配置可选滴
---------------------------------------------------------------------
我终身奋斗的最低革命纲领:农妇__山泉__有点儿田
头像
AutumnHealth
帖子: 776
注册时间: 2006-12-20 18:41
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 AutumnHealth » 2007-10-11 18:05

把javaee5的sun application server添加到netbeans里
新建项目的时候选择这个服务器
tomcat5不支持javaee5好像
尽情享受生活~

Welcome to AutumnHealth's blog:
http://forum.ubuntu.org.cn/weblog.php?w=1421
http://blog.csdn.net/autumnhealth
回复

回到 “C/C++/Java”