分页: 1 / 1

第一次使用KDevelop的人看看

发表于 : 2007-09-28 15:33
febwave
第一次使用KDevelop,选择了默认的helloworld工程。什么代码也没有修改。编译时候出现
“exited with status: 77”的话,可能的原因是没有设置编译选项。
解决的方法很简单:在project\project options\configure options\c++\complie command处设置你喜欢的g++ 或者gcc,工程就可以编过。可以运行了。
很容易吧。

发表于 : 2007-10-08 11:14
qqwuming
楼主你好,我使用的 时候那个在project 菜单中\project options这个选项是灰色的,没有办法使用阿 ?请问怎么解决?

发表于 : 2007-10-08 13:26
febwave
你的KDevelop是什么版本的?我的是3.4.0 kde是3.5.6