anjuta创建项目的时候说you must have autoconf installed

C、C++和Java语言
回复
daizhe
帖子: 15
注册时间: 2006-07-25 15:02
送出感谢: 0
接收感谢: 0

anjuta创建项目的时候说you must have autoconf installed

#1

帖子 daizhe » 2007-09-28 20:51

从ubuntu的源安装的anjuta创建项目的时候不成功,说缺少
autoconf、libtool、glib、automake
看来应该是有什么库或工具需要配置路径,就象eclipse需要配置jdk的路径,可应该怎么配置呢?
daizhe
帖子: 15
注册时间: 2006-07-25 15:02
送出感谢: 0
接收感谢: 0

#2

帖子 daizhe » 2007-09-28 21:33

已经解决了autoconf、libtool和automake了,以为这几个工具没装,装了就不出提示了,可还有需要glib的提示,可我的ubuntu7.04源里只有libc6了,而不是原来的glibc,怎么办?libc6应该也可以的吧,似乎可以设置一下函数库的路径,但路径怎么写呢?
changys04
帖子: 286
注册时间: 2006-11-08 16:33
送出感谢: 0
接收感谢: 0

#3

帖子 changys04 » 2007-10-14 13:57

试着装下libglib2.0-dev
llqbll
帖子: 32
注册时间: 2006-11-22 19:31
送出感谢: 0
接收感谢: 0

#4

帖子 llqbll » 2007-10-18 16:16

我的也是同样的问题,gcc可以编译的程序,anjuta却说缺少glib
009lin
帖子: 9
注册时间: 2006-05-06 1:23
送出感谢: 0
接收感谢: 0

#5

帖子 009lin » 2008-04-29 8:30

sudo aptitude install libglib2.0-dev libgtk2.0-dev
回复

回到 “C/C++/Java”