当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有谁在64位ubuntu成功安装了codeblocks ?
帖子发表于 : 2007-10-21 17:58 

注册: 2007-04-24 14:23
帖子: 260
送出感谢: 0 次
接收感谢: 0 次
RT


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-21 19:30 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
系统是i386版的,CPU是AMD64的,可以装吗?


_________________
Titainium


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-21 20:28 

注册: 2007-04-24 14:23
帖子: 260
送出感谢: 0 次
接收感谢: 0 次
但可以使用兼容32位模式吧,自己编译安装行不行?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-22 13:42 

注册: 2006-11-27 12:25
帖子: 458
送出感谢: 0 次
接收感谢: 0 次
我是在apt源里增加:deb http://lgp203.free.fr/ubuntu/ gutsy main (如果你用的是7.04,就将gutsy换成feisty)
然后:wget -q http://lgp203.free.fr/public.key -O- | sudo apt-key add -
接着再:sudo apt-get update 和 sudo apt-get install codeblocks

我用这个方法在64位的ubuntu下安装codeblocks的。

不过wxwidget的库是我自己编译的,而且如果库不支持unicode的话,就运行不了。我没有试过用apt来安装wxwidget的库,因此不知道这方面的问题。

具体方法参见:http://lgp203.free.fr/spip/spip.php?article2


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-22 21:49 

注册: 2007-04-24 14:23
帖子: 260
送出感谢: 0 次
接收感谢: 0 次
ygf 写道:
我是在apt源里增加:deb http://lgp203.free.fr/ubuntu/ gutsy main (如果你用的是7.04,就将gutsy换成feisty)
然后:wget -q http://lgp203.free.fr/public.key -O- | sudo apt-key add -
接着再:sudo apt-get update 和 sudo apt-get install codeblocks

我用这个方法在64位的ubuntu下安装codeblocks的。

不过wxwidget的库是我自己编译的,而且如果库不支持unicode的话,就运行不了。我没有试过用apt来安装wxwidget的库,因此不知道这方面的问题。

具体方法参见:http://lgp203.free.fr/spip/spip.php?article2


谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译