当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装 Code::Blocks IDE 后的问题!!
帖子发表于 : 2007-11-14 22:24 

注册: 2007-11-05 19:24
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我今天就按照论坛上别人的帖子的方法去安装了 Code::Blocks IDE ,但是我安装完后,运行程序却没有反应阿!!
我也搜了很多帖看了,还没有找到解决办法!!所以就提问了!!麻烦了!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-14 22:27 
头像

注册: 2005-11-06 1:51
帖子: 1795
地址: 七彩云世界
送出感谢: 0 次
接收感谢: 0 次
没有任何报错信息!!!!


_________________
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-14 22:33 

注册: 2007-11-05 19:24
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我是在 应用->编程 点击Code::Blocks IDE,而进行运用的,不会用命令去启动!所以就不知道有什么的错误报告阿!
你能教教我如何去看它是否出了什么错误!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-05 10:19 

注册: 2008-01-02 12:57
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题,怎么卸载?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-05 10:29 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
图片

自己编译装


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-05 10:31 
头像

注册: 2006-05-19 9:54
帖子: 1822
地址: Shanghai
送出感谢: 2
接收感谢: 11
编译要wxWidget,又是一堆东西要装,麻烦


_________________
ニンニク入れますか?
x60 with gentoo


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-11 22:08 

注册: 2006-11-24 18:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
用命令行 codeblocks,看看有什么提示。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-12 18:48 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
wxwidgets版本不对吧?偶也是这样,所以到现在都是用vi,现在改用gedit了。


_________________
Titainium


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译