当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Linux下装eclipse的问题。
帖子发表于 : 2007-11-17 1:59 
头像

注册: 2007-10-11 15:45
帖子: 328
送出感谢: 1
接收感谢: 0 次
我知道在新立得中有eclipse的下载,不过我想问问出了装eclipse还要装哪些?
ANT,JUnit可以一起装吗?

还有就是能装上汉化后的eclipse吗??



高手指教,菜鸟学习 :lol:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-17 22:09 
头像

注册: 2007-10-11 15:45
帖子: 328
送出感谢: 1
接收感谢: 0 次
:cry: 大牛呢 ???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-17 22:24 

注册: 2006-06-19 12:17
帖子: 507
地址: 香山县
送出感谢: 0 次
接收感谢: 0 次
不好意思,我是水牛,灌水特起劲的!
自己尝试一下嘛,中文阿,没有太大必要吧


_________________
少说话,多做事,切记!!

[测试]解决 Sciom 输入失效的暂时方案

下面都空荡荡了。呵呵


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Linux下装eclipse的问题。
帖子发表于 : 2007-11-18 16:07 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
justinavril 写道:
我知道在新立得中有eclipse的下载,不过我想问问出了装eclipse还要装哪些?
ANT,JUnit可以一起装吗?

还有就是能装上汉化后的eclipse吗??



高手指教,菜鸟学习 :lol:


eclipse sdk里面就包含了ant跟junit

需要中文版的话,直接去官方网站eclipse.org下载nlv文件,解压到eclipse目录就可以了。如果系统locale是中文的话,eclipse启动后就会用中文显示


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-18 16:23 
头像

注册: 2007-10-11 15:45
帖子: 328
送出感谢: 1
接收感谢: 0 次
谢谢楼上 :lol:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译