当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : tipfoo老大!我的问题还不是这个!
帖子发表于 : 2007-11-27 22:03 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
你有QQ吗?我还是饲料吧!我的anjuta都没有Glad这个选项!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-28 8:33 
头像

注册: 2007-07-12 16:30
帖子: 303
地址: 桂林
送出感谢: 0 次
接收感谢: 2
你的版本是 1.2.x 的吧?
我的环境是: Ubuntu 7.04 + Anjuta 2.2.2

兄弟,你一定是没有从头看这个系列的帖子。Tips: 该系列的每个帖子顶部都有其它帖子的链接。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-28 10:54 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
我的版本是ubuntu7.10和 anjuta2.2.0


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-28 11:07 
头像

注册: 2007-07-12 16:30
帖子: 303
地址: 桂林
送出感谢: 0 次
接收感谢: 2
Glad这个选项?
是Glad菜单。你没打开*.glade文件当然没有那个菜单了。

你的msn或gtalk是多少?我的在视频最后就有啊。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-28 11:10 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
我的QQ是380348293!msn:bwbw_48@hotmail.com


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-28 11:31 
头像

注册: 2007-07-12 16:30
帖子: 303
地址: 桂林
送出感谢: 0 次
接收感谢: 2
你的msn不在线,不过感觉已经说很清楚了,应该是Anjuta的原因。

7.10源里那个Anjuta之前也有朋友说不正常的,本来Anjuta 2.2.2也解决了2.2.0不少BUG。

系统环境原因的可能性很少,不一定在Ubuntu 7.04上装,先用官方公布的源在7.10上试试吧。
到这里 http://anjuta.org/downloads 看看“Ubuntu gusty repository”那一节。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-28 12:56 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
怎么下载最新版本老大?全是英文!头痛


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-28 14:53 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
老大!我已经按着你的方法下载了!可是显示的版本还是2.2.0告诉我这是最新版本.怎么回事老大?你怎么安装的2.2.2?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-08 11:27 

注册: 2007-11-06 11:21
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
tipfoo 写道:
你的msn不在线,不过感觉已经说很清楚了,应该是Anjuta的原因。

7.10源里那个Anjuta之前也有朋友说不正常的,本来Anjuta 2.2.2也解决了2.2.0不少BUG。

系统环境原因的可能性很少,不一定在Ubuntu 7.04上装,先用官方公布的源在7.10上试试吧。
到这里 http://anjuta.org/downloads 看看“Ubuntu gusty repository”那一节。



终于搞定了,大哥你说的没错, http://anjuta.org/downloads 的“Ubuntu gusty repository”一节这样写:
Ubuntu gusty repository

1. Add deb http://ppa.launchpad.net/robster/ubuntu gutsy universe in your /etc/apt/sources.list
2. sudo apt-get update
3. sudo apt-get install anjuta
4. sudo apt-get install anjuta-dev libgbf-dev libgdl-dev (if you want to write anjuta plugins or report bugs)
但是修改源的时候要这样写 :
deb http://ppa.launchpad.net/robster/ubuntu/ gutsy main universe
然后再update,install就成功了!
anjuta2.2.2的确可以打开.glade文件,而2.2.0就打不开


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译