当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : eclipse 3.4 M3(ganymede 木卫三)的插件安装升级站点,方便大家升级。
帖子发表于 : 2007-11-28 10:34 
头像

注册: 2007-03-15 23:44
帖子: 377
送出感谢: 0 次
接收感谢: 1
在eclipse下载了ganymede(木卫三 3.4M3),看了看。在Find and Install中的Ganymede Discovery Site总是404,拜了一下Google大神。第一条就有,呵呵,转过了来大家分享一下。要是用百度,累死你。我是不是挺火星?呵呵,!@#¥%……&#@

引用:
Eclipse 3.4 update site

I have tried to install several items to my brand new eclipse installation, and I was pretty annyoied that "Ganymede Discovery Site" does not work (404, not found).

But luckily there is an update site

http://download.eclipse.org/releases/ganymede/staging/

that keep everything in one place. I think that will simplyfy installation process :-).


原文地址http://eclipser-blog.blogspot.com/2007/11/eclipse-34-update-site.html


_________________
For the love of PL7s
图片
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译