netbeans6.0无法安装!!求助

C、C++和Java语言
回复
寂尊
帖子: 19
注册时间: 2007-12-07 21:36
送出感谢: 0
接收感谢: 0
联系:

netbeans6.0无法安装!!求助

#1

帖子 寂尊 » 2007-12-16 14:50

绝对的新手一个。
用eclipse老是有莫名奇妙的问他,经常提示内存溢出
今天下了netbeans6.0但是照官网的方法安装时却是这样的错误提示
lujijun@lujijun-desktop:~$ chmod +x ./<netbeans-6.0-linux.sh>
bash: 在未预料的“newline”附近出现语法错误

对shell是以点的不懂,希望各位大虾指导
头像
10days
帖子: 88
注册时间: 2006-10-20 12:24
来自: CH.JS.NJIT
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 10days » 2007-12-17 21:27

告诉你一个很简单的安装方法:
打开终端,用鼠标把 netbeans-6.0-linux.sh 这个文件拖到终端里,打个回车,它就会自动安装了!
很简单的哦! :)
halve
帖子: 45
注册时间: 2005-09-09 11:32
送出感谢: 0
接收感谢: 0

#3

帖子 halve » 2007-12-19 13:52

不用安装,下那个 zip 包 ,直接就可以用
diamonden
帖子: 27
注册时间: 2007-04-23 23:24
送出感谢: 0
接收感谢: 0

#4

帖子 diamonden » 2007-12-21 12:19

sudo chmod +x netbeans-6.0-xxxx
sudo ./netbeans-6.0-xxx.bin
寂尊
帖子: 19
注册时间: 2007-12-07 21:36
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 寂尊 » 2007-12-21 15:45

已经装好了,右键运行就好了
wuxb
帖子: 43
注册时间: 2007-03-13 14:08
送出感谢: 0
接收感谢: 0

#6

帖子 wuxb » 2007-12-25 20:26

下载压缩包解压就能用,都省得安了
回复

回到 “C/C++/Java”