[问题]Dependency is not satisfiable:libssl0.9.6

C、C++和Java语言
回复
xinyun0201
帖子: 4
注册时间: 2007-12-24 17:14
送出感谢: 0
接收感谢: 0

[问题]Dependency is not satisfiable:libssl0.9.6

#1

帖子 xinyun0201 » 2007-12-24 17:22


下载ymessenger_1.0.4_1_i386.deb雅虎通软件,安装时提示Dependency is not satisfiable:libssl0.9.6
:( 为什么会有这个提示呢?是不是哪里设置错误啊?该怎么解决才能安装呢?各位高手赐教了[/code]
头像
tipfoo
帖子: 303
注册时间: 2007-07-12 16:30
来自: 桂林
送出感谢: 0
接收感谢: 2 次

#2

帖子 tipfoo » 2007-12-24 18:47

软件依赖 libssl0.9.6 这个库没有安装。
这个库也太旧了,所以系统废弃了。

下面提供两种思路:
1。你再找个更新的雅虎通软件;
2。想办法装上 libssl0.9.6这个库(这个好像有点麻烦)。
xinyun0201
帖子: 4
注册时间: 2007-12-24 17:14
送出感谢: 0
接收感谢: 0

#3

帖子 xinyun0201 » 2007-12-25 11:37

:x 可是找不到更新的雅虎通软件了,上网一搜全都是这个版本的哦
xinyun0201
帖子: 4
注册时间: 2007-12-24 17:14
送出感谢: 0
接收感谢: 0

#4

帖子 xinyun0201 » 2008-01-08 17:05

呵呵,原来弄了半天,不需要下载雅虎通程序,直接使用系统自带的pidgin就可以登录了
崩溃 :shock:
Happyboy_zhb
帖子: 32
注册时间: 2008-03-16 10:21
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Happyboy_zhb » 2008-04-17 12:48

直接:dpkg -x ymessenger_1.0.4_1_i386.deb /

就可以了,它是 安装在 /opt目录下的
mapel_uc
帖子: 157
注册时间: 2006-04-21 16:45
送出感谢: 0
接收感谢: 0

#6

帖子 mapel_uc » 2008-05-10 2:23

留个爪子,以后备用
回复

回到 “C/C++/Java”