当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教如何让skype显示中文界面???
帖子发表于 : 2008-01-10 15:36 

注册: 2007-01-27 13:18
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
官方最新的版本需要
libqt4-gui
libqt4-core
sudo apt-get install 安装上以后
很奇怪的问题,用动态的那个包会提示少一个文件,具体也记不请了,用静态的就没有问题,
我安装静态版本,但是启动后发现不能修改界面语言,在设置里点语言那个框,不能弹出语言文件夹,我的安装过程是这样的
下载skype_static-1.4.0.118.tar.bz2 , 解压到~/
修改文件夹名为skype
修改/skype/icons/SkypeBlue_32x32.png为Skype.png
sudo mkdir /usr/share/doc/skype
sudo mkdir /usr/share/skype
cd skype
sudo mv avatars/ /usr/share/skype
sudo mv lang/ /usr/share/skype
sudo mv sounds/ /usr/share/skype
sduo mv skype /usr/bin
sudo mv skype.conf /etc/dbus-1/system.d/
sudo mv skype.desktop /usr/share/applications/
cd icons
sudo mv Skype.png /usr/share/pixmaps/
cd ..
sudo rm -r icons
sudo mv * /usr/share/doc/skype/
在应用程序/网络中启动skype,可以正常登录,图片和声音都没有问题,就是不能更改语言!
我的系统环境是ubuntu7.10 amd64 简体中文 gnome环境


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-11 16:07 
头像

注册: 2006-05-19 9:54
帖子: 1822
地址: Shanghai
送出感谢: 2
接收感谢: 11
用static包当然不能修改,用dynamic的吧,或者人家提供好了deb,装了就是了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-11 22:16 

注册: 2007-01-27 13:18
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
我不知道为什么这么说
上面说过用动态的少一个包,我又试了一下,少的是libQtDBus.so.4
显示skype: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory
*****@@ubuntu:~$locate libQtDBus.so
/usr/lib/libQtDBus.so.4
/usr/lib/libQtDBus.so.4.3.2
/usr/lib/libQtDBus.so.4.3
显示已经安装
启动都不行
静态的还可以启动,就是不能更改语言

不想用Deb包,我想边用边学,想知道原理,出问题的时候也可以自己解决,不想只知道用!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译