当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新libxfont1和xserver-xorg-core後,aMule無法啟動
帖子发表于 : 2008-01-18 21:01 
头像

注册: 2007-07-02 0:03
帖子: 181
送出感谢: 0 次
接收感谢: 0 次
今天更新了兩個套件libxfont1和xserver-xorg-core,結果aMule無法啟動,出現以下的錯誤訊息,查了一會沒查到解決辦法,請問有人知道如何解決嗎?謝謝.

The program 'amule' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
(Details: serial 416 error_code 11 request_code 148 minor_code 5)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-18 23:36 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
我也是


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-18 23:58 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
在/etc/X11/xorg.conf里面加上


代码:
#solve the debian package-maintainer error
Section "Extensions"
        Option "MIT-SHM" "no"
EndSection


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-19 0:18 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
不过老兄下回把这个问题发到那个升级板块去。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译