当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : multiget不能启动 大家帮我看看~
帖子发表于 : 2008-01-20 0:42 
头像

注册: 2006-08-25 8:16
帖子: 165
地址: NEU
送出感谢: 0 次
接收感谢: 0 次
The program 'MultiGet' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
(Details: serial 504 error_code 11 request_code 146 minor_code 5)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-20 12:05 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
可能是KDE系统的干扰. 有人说卸载某些KDE包即可. LINUX系统的兼容性就是有很多问题的.

另一个选择是重新编译.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-22 9:08 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
奔流也是同样的问题。我的系统没有安装kde程序,难道系统自带。
这两天更新了libavahi的包。


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-22 11:44 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
还可能是xorg的更新问题. 反正不是应用程序问题.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译