当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]新QQ库 for pidgin
帖子发表于 : 2008-01-26 17:57 

注册: 2008-01-24 16:24
帖子: 138
送出感谢: 0 次
接收感谢: 0 次
朋友搞定的, 这下pidgin可以继续用QQ了, 解压后复制到/usr/lib/purple-2


附件:
qqlib.tar.gz [71.66 KiB]
被下载 282 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-26 18:02 

注册: 2007-09-24 1:54
帖子: 235
送出感谢: 0 次
接收感谢: 0 次
要不要试试传给pidgin的开发人员?让以后的pidgin可以直接支持。。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-26 18:18 

注册: 2008-01-24 16:24
帖子: 138
送出感谢: 0 次
接收感谢: 0 次
其实就是把eva里面的登录部分copy过来,重编一下pidgin里的libqq


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-26 19:28 

注册: 2007-02-06 10:55
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
为什么我还是不行?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-26 19:33 

注册: 2008-01-24 16:24
帖子: 138
送出感谢: 0 次
接收感谢: 0 次
删除用户, 重新加一下qq账号


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-26 20:34 

注册: 2008-01-17 15:13
帖子: 135
地址: 江苏南通
送出感谢: 0 次
接收感谢: 0 次
我升级到2.3.1之后就可以登录qq啊,这个包一定要吗?


_________________
衣带渐宽终不悔,为伊消得人憔悴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-26 21:05 

注册: 2008-01-24 16:24
帖子: 138
送出感谢: 0 次
接收感谢: 0 次
对了, 应该是给2.2的pidgin用的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-26 22:46 
头像

注册: 2006-11-19 18:27
帖子: 58
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
不错,挺好用。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-27 13:26 
头像

注册: 2007-12-27 1:27
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
... 怎么覆盖之后启动了pidgin反而找不到qq协议了啊??


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-27 13:51 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
二进制文件直接装??
有平台和版本兼容性问题吧...... :shock:


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-05 22:13 

注册: 2008-01-12 22:24
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
可不可以发不一图出来 供大家阅览一下 谢谢了


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-02-05 22:35 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
编译一个pidgin2.3.1就可以上QQ了... 就是群显示有问题.


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-02-07 11:19 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
覆盖后在协议列表里找不到QQ了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-02-10 20:30 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
anandayang 写道:
对了, 应该是给2.2的pidgin用的


我的是2.2直接装上就能用了为何还要加这个?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译