gaim 2.0无法启动!

上网、浏览、聊天、下载等
回复
herotaotao
帖子: 74
注册时间: 2006-01-04 15:38
送出感谢: 0
接收感谢: 0
联系:

gaim 2.0无法启动!

#1

帖子 herotaotao » 2006-02-28 15:24

我启动gaim 2.0beta2的时候,启动不了。
用终端的时候,如下显示:
ubuntutaotao@ubuntu-online:~$ sudo gaim
Gaim has segfaulted and attempted to dump a core file.
This is a bug in the software and has happened through
no fault of your own.

It is possible that this bug is already fixed in CVS.
If you can reproduce the crash, please notify the gaim
developers by reporting a bug at
http://gaim.sourceforge.net/bug.php

Please make sure to specify what you were doing at the time
and post the backtrace from the core file. If you do not know
how to get the backtrace, please read the instructions at
http://gaim.sourceforge.net/gdb.php. If you need further
assistance, please IM either SeanEgn or LSchiere (via AIM).
Contact information for Sean and Luke on other protocols is at
http://gaim.sourceforge.net/contactinfo.php.
已放弃
herotaotao
帖子: 74
注册时间: 2006-01-04 15:38
送出感谢: 0
接收感谢: 0
联系:

Re: gaim 2.0无法启动!

#2

帖子 herotaotao » 2006-03-01 1:04

我今天更新了系统,用的交大的源。openq的插件从0.3.2升到了0.3.2-1,gaim起来了,看来这是openq造成的,我用的是网上提供的openq_0.3.2+patch20060131-1.deb这个包,看来还是不稳定啊!不过升到了0.3.2-1后,在giam里没有看到QQ的协议。郁闷啊!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-03-01 1:24

Gaim has segfaulted and attempted to dump a core file.
This is a bug in the software and has happened through
no fault of your own.
gaim出现段错误, 试图覆盖一个核心文件。这是个软件的bug,而并不是由于你的失误引起。

It is possible that this bug is already fixed in CVS.
If you can reproduce the crash, please notify the gaim
可能这个bug在cvs版本已经解决。如果你能反复碰到这个问题,请提交报告到gaim。
● 鸣学
FrozenAnubis
帖子: 5
注册时间: 2006-02-25 17:29
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 FrozenAnubis » 2006-03-05 11:36

和 搂主问题一样,更新到 0.3.2-1,协议中无法看到 OPENQ
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 oliver » 2006-03-05 12:14

将gaim hold就行了。不要升级。
回复

回到 “因特网相关软件”