the error i met when installing openq-0.3.2.tar.gz

上网、浏览、聊天、下载等
回复
头像
coolsail
帖子: 77
注册时间: 2005-12-25 16:53
送出感谢: 0
接收感谢: 0

the error i met when installing openq-0.3.2.tar.gz

#1

帖子 coolsail » 2006-03-03 16:42

Package gaim was not found in the pkg-config search path. Perhaps you should add the directory containing `gaim.pc' to the PKG_CONFIG_PATH environment variable No package 'gaim' found
configure: error: Library requirements (gaim) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.


It is said that gaim was not found ,but the ubuntu was just installed,and gaim can work normally!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-03-03 16:47

:?:
● 鸣学
头像
coolsail
帖子: 77
注册时间: 2005-12-25 16:53
送出感谢: 0
接收感谢: 0

#3

帖子 coolsail » 2006-03-03 17:08

解压openq-0.3.2.tar.gz后
./configure就无法通过了。
出现如下的错误提示:
。。。。。
。。。。。
checking whether NLS is requested... yes
checking whether included gettext is requested... no
checking for GNU gettext in libc... yes
checking for pkg-config... /usr/bin/pkg-config
checking for gaim... Package gaim was not found in the pkg-config search path. Perhaps you should add the directory containing `gaim.pc' to the PKG_CONFIG_PATH environment variable No package 'gaim' found
configure: error: Library requirements (gaim) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

好像是提示说没有GAIM,可是系统自带的是有的啊。
难道是不兼容?
g60sl22c
帖子: 9
注册时间: 2006-03-01 13:38
送出感谢: 0
接收感谢: 0

#4

帖子 g60sl22c » 2006-03-04 4:32

安装gtk2.4 安装gaim-dev,
sudo apt-get install gaim-dev
回复

回到 “因特网相关软件”