当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有没有人作个64的eva deb包?
帖子发表于 : 2008-02-28 23:42 

注册: 2006-09-20 11:20
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
用的gnome。。不想装qt的开发包。。或者
有让那个32位的包在64位上运行的方法么?刚式了一下 报这个错 wrong ELF class: ELFCLASS64
thank you!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-29 0:07 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
没有可能不装QT的,EVA是在KDE环境下运行啊。没有QT,KDE走不动啊


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-29 12:45 

注册: 2006-09-20 11:20
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
但编译要开发包阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-29 14:52 

注册: 2007-07-30 19:31
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
裝個
sudo apt-get install ia32-qt
試一試


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-29 18:46 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
自己编译不就是了, 开源的好处要利用啊.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译