当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问有那位可以制作一个mail notification 5.0的deb包?
帖子发表于 : 2008-03-02 14:06 

注册: 2007-10-09 14:18
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
新的mail notification 5.0可以守包括hotmail, gmail, yahoo等等邮箱的功能,只可惜我下了tar包后试着配置编译, 提示缺少gnome的一大堆包,我又不能确定新立得里哪些包对应。请问有那位可以制作一个mail notification 5.0的deb包?

谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-02 14:40 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
添加此源

deb http://apt.schmidtke-hb.de gutsy main
deb-src http://apt.schmidtke-hb.de gutsy main
deb http://archive.ubuntu.org.cn/ubuntu-cn/ gutsy main restricted universe multiverse

上面有5.0
不过也没有必要一味追求新版吧
前面的就不能支持hotmail,gmail,yahoo之类的?


页首
 用户资料  
 
3 楼 
 文章标题 : 我的版本是feisty
帖子发表于 : 2008-03-04 1:30 

注册: 2007-10-09 14:18
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
那里有? 谢谢。 4.1版没有hotmail的支持, 我装了,没有,5.0的主页上也写了是他的新功能


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的版本是feisty
帖子发表于 : 2008-03-04 9:23 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
unclesam.xu 写道:
那里有? 谢谢。 4.1版没有hotmail的支持, 我装了,没有,5.0的主页上也写了是他的新功能


添加此源详情参照下面的
http://forum.ubuntu.org.cn/viewtopic.php?t=94607


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-05 13:54 

注册: 2007-10-09 14:18
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我按你说的加了源,5。0的确在里面,但是我在新立得里选择安装时,出现了下面的错误:

mail-notification:
依赖: libart-2.0-2 (>=2.3.18) 但是将会安装 2.3.17-1
依赖: libc6 (>=2.6-1) 但是将会安装 2.5-0ubuntu14
依赖: libdbus-1-3 (>=1.1.1) 但是将会安装 1.0.2-1ubuntu4
依赖: libdbus-glib-1-2 (>=0.74) 但是将会安装 0.73-1
依赖: libglade2-0 (>=1:2.6.1) 但是将会安装 1:2.6.0-3
依赖: libglib2.0-0 (>=2.14.0) 但是将会安装 2.12.11-0ubuntu1
依赖: libgnome-keyring0 (>=2.19.6) 但是将会安装 0.8.1-0ubuntu1
依赖: libgnomeui-0 (>=2.19.1) 但是将会安装 2.17.92-0ubuntu1
依赖: libgtk2.0-0 (>=2.12.0) 但是将会安装 2.10.11-0ubuntu3
依赖: libnotify1 (>=0.4.4) 但是将会安装 0.4.3-1
依赖: libnotify1-gtk2.10 but it is not installable
依赖: liborbit2 (>=1:2.14.8) 但是将会安装 1:2.14.7-0ubuntu1
依赖: libpango1.0-0 (>=1.18.3) 但是将会安装 1.16.2-0ubuntu1
依赖: libssl0.9.8 (>=0.9.8e-1) 但是将会安装 0.9.8c-4ubuntu0.2
依赖: libxdamage1 (>=1:1.1) 但是将会安装 1:1.0.3-3
依赖: libxml2 (>=2.6.29) 但是将会安装 2.6.27.dfsg-1ubuntu3.1
依赖: zlib1g (>=1:1.2.3.3.dfsg-1) 但是将会安装 1:1.2.3-13ubuntu4

并不会继续安装,我用的是feisty, 不是gusty,真是头疼。

怎么办?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-09 12:31 
头像

注册: 2008-03-31 16:13
帖子: 38
地址: 山东济南
送出感谢: 0 次
接收感谢: 0 次
在安装mail notification 5.1和5.2未果的情况下(作者采用了“jb”编译系统,号称“简单”,谁知警告错误一大堆)
决定安装5.0,开始也是提示一些库没有装,google下,找到一篇好文,终于安装成功。只能说这个作者有点把俺们用户看的无所不能了 :roll:

原文地址:http://www.jeremykendall.net/content/blog/mail-notification-50-ssl-ubuntu

只要装上这些包就可以编译和安装了:

* build-essential
* gnome-core-devel
* libnotify-dev
* libgnome2-dev
* libgmime-2.0-2-dev
* libssl-dev

步骤是文件目录下:
代码:
 $ ./configure
      $ make
      $ sudo make install


_________________
“/etc/X11/xorg.conf”中鼠标部分的配置详解


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译