[问题]下载的firefox3 不能使用

上网、浏览、聊天、下载等
回复
头像
majianle
帖子: 73
注册时间: 2007-03-10 15:11
系统: Mint 13 & Arch
来自: Xi'an,Shaanxi
送出感谢: 2 次
接收感谢: 0

[问题]下载的firefox3 不能使用

#1

帖子 majianle » 2008-04-01 21:54

我不是从源里下的,源里的版本太老了。我从官方下的beta4,解压到/opt/firefox下,
我运行目录里的firefox-3.0
提示
./firefox-3.0: error while loading shared libraries: libjemalloc.so: cannot open shared object file: No such file or directory
而libjemalloc.so明明在当前目录下,它说找不到,请问是怎么一回事?
谢谢。
spiritfrog
帖子: 274
注册时间: 2007-08-04 13:04
送出感谢: 0
接收感谢: 0

#2

帖子 spiritfrog » 2008-04-02 0:38

直接用最新的siwftfox吧, 是3.0beta5的, 速度很快
头像
majianle
帖子: 73
注册时间: 2007-03-10 15:11
系统: Mint 13 & Arch
来自: Xi'an,Shaanxi
送出感谢: 2 次
接收感谢: 0

#3

帖子 majianle » 2008-04-02 23:23

用上了。不过好多扩展不兼容,用了nightly tester tools,还是可以解决一些的。
比如downthem all
昨天晚上还是没有beta5的语言包,今天就出来了。
swiftfox确实比较快.另外,怎么删除flash 9.0 r115,我想换r48。
回复

回到 “因特网相关软件”