[已解决]pidgin2.4.0安装libpurple0 包出错??

上网、浏览、聊天、下载等
回复
头像
ubuntuing
帖子: 192
注册时间: 2008-03-22 9:02
送出感谢: 0
接收感谢: 0

[已解决]pidgin2.4.0安装libpurple0 包出错??

#1

帖子 ubuntuing » 2008-04-01 23:46

下载了三个包 pidgin-data libpurple0 pidgin

安装前已经执行 sudo aptitude remove pidgin pidgin-data libpurple0
再安装pidgin-data 成功
但是 libpurple0 出错! 如下:
Error: Dependency is not satisfiable : libc6

我别人建议上面那三个的顺序装的,以便还能装飞信的插件。
可现在老版本的也删了,这个也装不上(是关键)。
下载的包应该没问题......
问:问题出在那儿?怎样解决?
上次由 ubuntuing 在 2008-04-02 10:05,总共编辑 1 次。
头像
ubuntuing
帖子: 192
注册时间: 2008-03-22 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 ubuntuing » 2008-04-02 8:10

自己跟进一帖吧
原来2.4.0是gutsy的而不是我所用的feisty !
白搭了~
回复

回到 “因特网相关软件”