为何没法安装pidgin_2.4.1-1~getdeb1_i386?

上网、浏览、聊天、下载等
回复
头像
chr
帖子: 16
注册时间: 2008-04-03 23:22
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

为何没法安装pidgin_2.4.1-1~getdeb1_i386?

#1

帖子 chr » 2008-04-06 21:39

我的Ubuntu是6.06版,因系统自带的gaim太旧了,到pidgin官方岗网站下载了最新的pidgin_2.4.1-1~getdeb1_i386.deb,共三个deb包:pidgin_2.4.1-1~getdeb1_i386.deb,libpurple0_2.4.1-1~getdeb1_i386.deb,pidgin-data_2.4.1-1~getdeb1_all.deb。只能安装pidgin-data_2.4.1-1~getdeb1_all.deb,安装libpurple0_2.4.1-1~getdeb1_i386.deb时说包损坏,而安装pidgin_2.4.1-1~getdeb1_i386.deb则说:Error: Dependcy is not satisfiable: libatk1.0-0(应该是说附属libatk1.0-0不能满足)可我到新立得软件包去查看,明明已有libatk1.0-0了,难道是我的6.06版不支持?在安装smplay时也有同样错误提示。希望哪位高手指点下!
头像
water2007
帖子: 524
注册时间: 2007-04-23 13:34
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 water2007 » 2008-04-06 21:57

按 data-------libpurple0---------pidgin 顺序安装~

再不行的话加入8.04的源, 用新立得安装 ~
我的微博:http://weibo.com/likewaterwater 欢迎关注~!
onlyiknow
帖子: 527
注册时间: 2007-05-06 2:18
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 onlyiknow » 2008-04-06 23:04

libpurple0_2.4.1-1~getdeb1_i386.deb
如果上面这个装不了,那pidgin_2.4.1-1~getdeb1_i386.deb肯定装不成
头像
zhongx
帖子: 245
注册时间: 2006-04-15 18:40
送出感谢: 0
接收感谢: 0

#4

帖子 zhongx » 2008-04-06 23:58

getdeb 好像是Gutsy版本的包哦。

你用的6.06当然不支持了。
欲得之,奋取;得之,失落
回复

回到 “因特网相关软件”