pidgin忽然不能登录msn了!?

上网、浏览、聊天、下载等
回复
yunpengwu
帖子: 294
注册时间: 2007-08-26 10:35
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

pidgin忽然不能登录msn了!?

#1

帖子 yunpengwu » 2008-04-07 23:15

一直用的是源里的2.2.1,用的好好的。
今天忽然告诉我“MSN 需要 SSL 支持。请安装本软件支持的 SSL 库。”

有没有同样情况的?

另外,下载了amsn也不能登录,郁闷了~~
头像
skylarkwnl
帖子: 224
注册时间: 2007-06-13 11:32
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 skylarkwnl » 2008-04-07 23:40

我用的emesene能登。
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#3

帖子 carbont » 2008-04-08 0:41

我的2.4没有问题。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#4

帖子 carbont » 2008-04-08 1:00

http://www.getdeb.net/app/Pidgin
这里去下载最新的吧!
今天帮人装机,发现2.2的QQ用不了--2.4就没有问题了。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
yunpengwu
帖子: 294
注册时间: 2007-08-26 10:35
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yunpengwu » 2008-04-10 21:32

pidgin装过好几个版本了,都是一样的问题,msn,gtalk都上不了。
附件
screenshot1.png
screenshot2.png
头像
akvact
帖子: 60
注册时间: 2007-10-22 11:50
来自: 影子世界
送出感谢: 0
接收感谢: 0

#6

帖子 akvact » 2008-05-08 14:26

也是登不上,升级到Ubuntu8.04的也不行!
附件
Screenshot.jpg
头像
sense
帖子: 308
注册时间: 2007-02-14 13:54
送出感谢: 0
接收感谢: 0

#7

帖子 sense » 2008-05-08 16:27

装一下 libnss3 试试吧
回复

回到 “因特网相关软件”