当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 每次启动Ubuntu8.04 Hardy都需要手动配置无线上网
帖子发表于 : 2008-04-15 16:56 

注册: 2008-04-15 16:48
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
原来是用Ubuntu7.10,无线上网用的好好的。安装更新后,电脑每次启动都要手工配置无线上网,好麻烦啊!我想可能是电脑启动不会自动查找无线上网连接了。我用的是Dell Inspiron 1420。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-15 22:34 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
7.10也需要手工配置, 没想到这个问题到8.04还没解决, 唉..... 真弱.


页首
 用户资料  
 
3 楼 
 文章标题 : 我已解决了。
帖子发表于 : 2008-04-16 1:16 

注册: 2008-04-15 16:48
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
启动时选择更改会话。选择进入gnome,而不是默认的上一次会话。设置好无线上网后,重新启动。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-16 1:35 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
不是装好就自动的么??
我的usb网卡就是插上就可以用了。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-16 11:54 
头像

注册: 2007-07-18 18:56
帖子: 1806
送出感谢: 0 次
接收感谢: 0 次
编辑 /etc/network/interfaces
在你要自动启用的网卡前面加个auto, 像这样:
引用:
auto lo
iface lo inet loopback
auto eth0

没有自己添加,无线网卡不是etho,要自己找找。

不知道有么有用


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-16 12:16 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
我的也一样,7.10好好的,804反而不行了。
我的是intel 3945无限网卡,驱动从7.10的ipw3945换成了iwl3945,也许是这个问题,感觉信号也不好。
根本不理会/etc/network/interfaces内容。


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-18 17:22 

注册: 2008-04-07 16:00
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
写个启动脚本好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译