当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]FF3 beta5响应速度极慢,求助!
帖子发表于 : 2008-04-18 23:59 

注册: 2007-11-15 7:47
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
昨天刚升到8.04,被迫用上了FF3,可怜我那一堆xpi啊!不过总的来说很满意,打开网页速度明显强于FF2,稳定性也还不错。下面说两个问题,请大家帮忙看看。

1、上www.ku6.com,看完视频关闭页面的时候总报错,说脚本没有响应,需要手动停止脚本才能关闭页面

2、打开泡泡网(www.pcpop.com)后,FF就变得响应速度奇慢,而且是所有TAB都如此,滚动一下页面都需要等一会,之前在FF2下浏览泡泡虽然也有类似情形,但远没有这么严重

上述两个问题不是偶然现象,每次都是如此,不知大家的机器有没有这种情况。

对了,我的FF3已经禁掉了PANGO。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-19 18:46 

注册: 2007-11-19 18:27
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
也许装个noscript会好些
感觉linux下的x-windows效率很低,ff3应该比ff2运行script性能高呀,我刚启动ff3时机器很卡,卡个1分钟后就好了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-19 18:52 
头像

注册: 2008-04-05 10:56
帖子: 129
地址: 学校
送出感谢: 0 次
接收感谢: 0 次
我的FF3b5也是这个情况,原先还不会的,好像就是今天早上升级完后就出现了这种情况。一运行FF3b5一会儿,系统监视器就会一直出现Processor:100% in use。请问如何解决啊???
快点啊


_________________
修己,安人


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-19 20:47 

注册: 2007-11-30 15:17
帖子: 686
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
我现在用LiveCD启动浏览pcpop,没装flash插件,一点也不卡,数了一下这个页面一共有12个flash广告,看来这是卡的根源
不妨装上flashblock插件,把flash挡掉


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-19 20:49 
头像

注册: 2007-05-05 23:11
帖子: 694
送出感谢: 2
接收感谢: 0 次
用显卡官方驱动试试


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-19 23:56 

注册: 2007-11-15 7:47
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
如果用NOSCRIPT禁止掉PCPOP的SCRIPT,那么也不用浏览了,干脆不去倒还省心些,呵呵……

现在只好借助FLASHBLOCK了,不过那么多空白很难看

显卡驱动应该是没问题的

多谢大家了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-20 8:59 

注册: 2007-11-19 18:27
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
用opera看 pcpop 吧 ,流畅很多,和win下也差不多,flash装 旧版就行了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译