当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] 如何运行benliud?
帖子发表于 : 2008-04-19 14:53 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
我在http://groups.google.com/group/benliud/files下载了benliud-0.2.6.0-bsd6.tar.bz2这个解压后,运行没反应
然后下载benliud-socrates-u710.tar.bz2运行提示这个
./benliud: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by ./benliud)
(看上面有人问过,是不兼容问题)

难道6.06LST就不能用benliud么?

或者有没有其他好用的多线程下载工具?

谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-19 15:15 
头像

注册: 2007-08-20 8:13
帖子: 247
送出感谢: 0 次
接收感谢: 0 次
同济大学一个牛人开发的multiget比较好用,但是不支持太多的协议
你试试吧
我用wget都能飙300k/s
不知道wget是不是可以支持多线程.....


_________________
每天都在起步。。。如同起床


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-19 15:28 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
XEUY 写道:
同济大学一个牛人开发的multiget比较好用,但是不支持太多的协议
你试试吧
我用wget都能飙300k/s
不知道wget是不是可以支持多线程.....


benliud也是他写的吧?
wget我下载很慢,不知道是不是网站限速的原因


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-22 21:00 

注册: 2006-04-01 10:11
帖子: 239
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题
./benliud: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by ./benliud)
google不到的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-22 21:23 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
嫌wget慢,可以用axel啊,如果你不是什么“个性人物”推荐你使用迅雷


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-22 21:34 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
dogfox 写道:
嫌wget慢,可以用axel啊,如果你不是什么“个性人物”推荐你使用迅雷

axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel axel


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-23 19:02 

注册: 2006-04-01 10:11
帖子: 239
送出感谢: 0 次
接收感谢: 0 次
怎么变话题了阿?运到


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题] 如何运行benliud?
帖子发表于 : 2008-05-23 19:28 
头像

注册: 2008-01-23 14:02
帖子: 884
地址: 吉林大学
送出感谢: 0 次
接收感谢: 0 次
hanny 写道:
我在http://groups.google.com/group/benliud/files下载了benliud-0.2.6.0-bsd6.tar.bz2这个解压后,运行没反应
然后下载benliud-socrates-u710.tar.bz2运行提示这个
./benliud: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by ./benliud)
(看上面有人问过,是不兼容问题)

难道6.06LST就不能用benliud么?

或者有没有其他好用的多线程下载工具?

谢谢!




解压到桌面,应该是一个文件夹吧,找到里面的benliud,然后选中点击右键,选择“权限”,把“允许以程序执行“前面的对勾选上并关闭。现在你双击benliud应该就可以使用了


_________________
立柱博客:书写生活,记录时间-哲学|互联网|文艺|英语


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-25 17:22 
头像

注册: 2008-04-18 20:58
帖子: 136
送出感谢: 0 次
接收感谢: 0 次
建议你用讯雷


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译