[问题]升8.04后eva上不去了

上网、浏览、聊天、下载等
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

[问题]升8.04后eva上不去了

#1

帖子 knightlu » 2008-04-25 18:41

如题

knightlu@knightlu-desktop:~$ eva
eva: error while loading shared libraries: libkhtml.so.4: cannot open shared object file: No such file or directory
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 liangsuilong » 2008-04-25 20:27

我的也是,用澳大利亚源的EVA和自己从源码编译的EVA都不行,都是QT库出问题了
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
豬豬
帖子: 1216
注册时间: 2006-08-30 20:54
来自: 廣州
送出感谢: 2 次
接收感谢: 1 次

#3

帖子 豬豬 » 2008-04-26 6:33

哪它提示一樣,No such file or directory
Intel G1610
Samsung DDR1333 4G
SOYO SY-I6H-L 4.1
Maxtor 250GB+Seagate 500GB
Nvidia GeForce 8500GT
Samsung SyncMaster S22B360
Ubuntu 10.04 LTS
linginfanta
帖子: 39
注册时间: 2007-06-04 22:41
送出感谢: 0
接收感谢: 0

#4

帖子 linginfanta » 2008-04-26 23:45

我的也上不了,找不到原因。
头像
King.sEe
帖子: 43
注册时间: 2008-01-29 20:16
来自: 苏州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 King.sEe » 2008-04-27 12:20

我的也是。。。。上不去 有高手来解决下不~
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#6

帖子 RegentW » 2008-04-27 12:41

是号的问题吧,我就能上
Core i5, 512G + SSD 20G, DDRIII 8G
头像
lll9p
帖子: 1806
注册时间: 2007-07-18 18:56
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lll9p » 2008-04-27 13:44

sudo apt-get install kdelibs
linginfanta
帖子: 39
注册时间: 2007-06-04 22:41
送出感谢: 0
接收感谢: 0

#8

帖子 linginfanta » 2008-04-27 23:29

已解决,版本的问题,换0.4.1版本。
详细如下:
8.04的Eva输入密码登录后到41%就崩溃了,在7.10就没有这个问题。看登录窗口Eva版本是0.4.1,一直很郁闷,不知道怎么解决,后来才发现8.04的Eva已经升级到0.4.9+svn20080215,而登录窗口的图片还没有换而已,卸载后重新装上0.4.1版本,正常使用。0.4.1 可以从这里下载。http://packages.ubuntu.com/gutsy/i386/eva/download

锁定版本:
降级后Ubuntu自动更新时总提示更新,虽然可以在更新管理器里取消,但有时忘记取消,有时是用终端更新但不懂得怎么取消,有点烦人。
找到个方法是,在新立得包管理器里锁定版本好了。打开新立得包管理器,查找名称为“eva”的包,选中“eva”这个包,点击菜单上的“软件包”,选“锁定版本”,然后图标就出现一个小锁。这样后更新就不会再提示更新Eva了。
czk
帖子: 232
注册时间: 2006-10-08 22:20
送出感谢: 0
接收感谢: 0

#9

帖子 czk » 2008-04-29 20:25

linginfanta 写了:已解决,版本的问题,换0.4.1版本。
详细如下:
8.04的Eva输入密码登录后到41%就崩溃了,在7.10就没有这个问题。看登录窗口Eva版本是0.4.1,一直很郁闷,不知道怎么解决,后来才发现8.04的Eva已经升级到0.4.9+svn20080215,而登录窗口的图片还没有换而已,卸载后重新装上0.4.1版本,正常使用。0.4.1 可以从这里下载。http://packages.ubuntu.com/gutsy/i386/eva/download

锁定版本:
降级后Ubuntu自动更新时总提示更新,虽然可以在更新管理器里取消,但有时忘记取消,有时是用终端更新但不懂得怎么取消,有点烦人。
找到个方法是,在新立得包管理器里锁定版本好了。打开新立得包管理器,查找名称为“eva”的包,选中“eva”这个包,点击菜单上的“软件包”,选“锁定版本”,然后图标就出现一个小锁。这样后更新就不会再提示更新Eva了。
很早就发现8.04的eva有登录问题,但是一直没有解决这个问题
参看:viewtopic.php?t=105548&highlight=
viewtopic.php?p=650454&highlight=#650454
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#10

帖子 RegentW » 2008-04-29 20:33

嗯,不是版本问题。我就在8.04下用新版本的eva,如图
附件
Screenshot.png
Core i5, 512G + SSD 20G, DDRIII 8G
czk
帖子: 232
注册时间: 2006-10-08 22:20
送出感谢: 0
接收感谢: 0

#11

帖子 czk » 2008-04-29 20:40

某种情况下可以登录,不能说明eva的登录代码没有问题
在某些情况下eva不能登录,那就是有问题
jjxboy
帖子: 13
注册时间: 2008-04-27 7:50
送出感谢: 0
接收感谢: 0

#12

帖子 jjxboy » 2008-04-30 16:59

10楼的,说一下怎么解决的啊。
wzhao1981
帖子: 10
注册时间: 2008-04-29 10:41
送出感谢: 0
接收感谢: 0

#13

帖子 wzhao1981 » 2008-05-01 0:07

我感觉不是eva的问题,我在公司WINDOWS下能上,不用验证码,公司走的是光线。但在家里是adsl,WINDOWS下登录QQ时总是提示要验证码。同样我在公司用EVA能上,在家里却不能上。这让我想到了是不是动态IP和静态IP的问题啊?凡是动态IP上QQ总是会要验证码,所以在家是ADSL是动态IP,用EVA会有问题,因为EVA没有验证码可以输入。不知道我分析的对不对。
wzhao1981
帖子: 10
注册时间: 2008-04-29 10:41
送出感谢: 0
接收感谢: 0

#14

帖子 wzhao1981 » 2008-05-01 0:09

我感觉动态IP下用代理应该可以上,但是试了很多却没有成功,郁闷阿
czk
帖子: 232
注册时间: 2006-10-08 22:20
送出感谢: 0
接收感谢: 0

#15

帖子 czk » 2008-05-01 3:13

现在的问题不是出在密码验证的阶段,密码验证已经通过了,是在获得好友列表的时候崩溃了
而有的qq帐号进去会崩溃,有的不会崩溃,怀疑跟eva在处理好友列表信息中的bug有关
回复

回到 “因特网相关软件”