怎样把firfox升级到1.5呀?

上网、浏览、聊天、下载等
回复
duxiyu
帖子: 14
注册时间: 2006-03-25 14:38
送出感谢: 0
接收感谢: 0

怎样把firfox升级到1.5呀?

#1

帖子 duxiyu » 2006-03-25 14:43

系统自带的是1.07,想升级到1.5,下了一个firefox-1.5.0.1.tar.gz,但是怎么安装?
原来的1.07的版本我想不要了,怎么卸载呀?
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2006-03-25 15:34

໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
duxiyu
帖子: 14
注册时间: 2006-03-25 14:38
送出感谢: 0
接收感谢: 0

#3

帖子 duxiyu » 2006-03-27 19:06

多谢!
jaex
帖子: 190
注册时间: 2006-02-14 21:05
送出感谢: 0
接收感谢: 0

#4

帖子 jaex » 2006-03-29 10:23

直接用dapper的原apt-get就好了!
hootie
帖子: 2
注册时间: 2006-03-30 3:46
送出感谢: 0
接收感谢: 0

#5

帖子 hootie » 2006-03-30 3:48

如果您使用scim-1.0.2作为您的输入平台的话,firefox1.5会在开始的时候崩溃。
是不是用scim就必须自己编译了?
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 内存不足 » 2006-03-30 9:41

现在源里没有scim-1.0.2了
都是1.4 * ?
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
zack
帖子: 1
注册时间: 2006-03-25 22:40
送出感谢: 0
接收感谢: 0

#7

帖子 zack » 2006-04-05 22:30

感谢一下哦,希望能够在下个版本的Ubuntu中解决该问题的
ryan2
帖子: 29
注册时间: 2006-04-12 15:26
送出感谢: 0
接收感谢: 0

#8

帖子 ryan2 » 2006-04-29 16:47

不知道ubuntu会怎样解决这个问题

firefox默认是装在/usr/lib目录里的,而普通帐号不可以操作/usr/lib目录,所以ubuntu自带的firefox都不提供自动升级功能

以后都不会提供自动升级的功能吗?
期代解答,这样又可以多学习一些知识了
头像
yorkbbs
帖子: 21
注册时间: 2006-03-12 9:54
送出感谢: 0
接收感谢: 0

#9

帖子 yorkbbs » 2006-04-29 21:09

我下了一个1.5的,把系统自带的那个整个目录删除了,结果1.5的不能用。原来这样做过是可以用的,现在不知道怎么不行了,只好用新立得重新安装。
lucianoliu
帖子: 3
注册时间: 2006-04-28 16:43
送出感谢: 0
接收感谢: 0

#10

帖子 lucianoliu » 2006-04-30 18:13

这篇文章讲直接从1.0.7等版本升级到ff1.5的。很方便。可以参考
http://www.psychocats.net/ubuntu/firefox.php
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#11

帖子 rods » 2006-05-02 13:56

我是这样用的,到华军下一个1.5.0.2,该文件直接就可以使用的,我就把替换原来的1.0.8,现在用着没问题,我的SCIM是1.4 的
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 karron » 2006-05-02 16:24

不要删除系统中的firefox,这样会导致好多软件发生异常……
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “因特网相关软件”