当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : firefox 3 beta 5很多插件都不能用呀!
帖子发表于 : 2008-04-29 12:37 

注册: 2008-03-06 22:03
帖子: 195
送出感谢: 2
接收感谢: 0 次
你们是怎么处理的呀?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-29 12:38 

注册: 2008-04-23 14:50
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
好像没有办法,我现在也在想办法


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-29 13:16 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
过段时间就好了


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-29 13:30 
头像

注册: 2007-09-06 11:41
帖子: 796
地址: Bergen
送出感谢: 0 次
接收感谢: 0 次
很多插件其实已经有针对3b5的开发版本,耐心找找就找到了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-29 15:39 

注册: 2007-06-01 16:32
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
nightler tester tools
可以讓以前的插件繼續使用
[/img]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-29 16:49 

注册: 2008-03-06 22:03
帖子: 195
送出感谢: 2
接收感谢: 0 次
库页王 写道:
nightler tester tools
可以讓以前的插件繼續使用
[/img]



nightly tester tools这个吧?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-29 16:58 

注册: 2008-03-06 22:03
帖子: 195
送出感谢: 2
接收感谢: 0 次
有的装还导致崩溃了.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-29 21:05 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
库页王 写道:
nightler tester tools
可以讓以前的插件繼續使用
[/img]


这个插件出了支持3b5的版本了吗?


_________________
……


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-29 21:08 
头像

注册: 2006-03-16 10:20
帖子: 171
地址: http://www.adelaidecartridge.com
送出感谢: 0 次
接收感谢: 0 次
我是直接卸载了 firefox 3 b5 装回 firefox 2.0.014


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-29 21:21 
头像

注册: 2006-09-02 18:58
帖子: 474
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
我书签都里的网站啊。。。


_________________
------
ThinkPad·R60i-0657LN1
Ubuntu 8.04 . Hardy Heron+XP
------


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-29 21:35 

注册: 2005-12-18 12:14
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
如果不兼容的话直接改一下xpi文件里的install.rdf文件 里的版本限制就好了,一般都可以这样搞定的。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-08 11:32 

注册: 2008-04-08 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
同意楼上


_________________
若无缘,六道之间三千大千世界,百万菩提众生,为何与我笑颜独展,惟独与汝相见?
若有缘,待灯花百结之后,三尺之雪,一夜发白,至此无语,却只有灰烬,没有复燃?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-24 3:57 

注册: 2008-03-15 10:34
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
yiqingxiao 写道:
如果不兼容的话直接改一下xpi文件里的install.rdf文件 里的版本限制就好了,一般都可以这样搞定的。


支持,用归档管理器打开xpi文件,用gedit打开install.rtf,版本这里比如这么修改

<!-- Install in Firefox ver. 1.5 to 3.0 -->
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>1.5</em:minVersion>
<em:maxVersion>3.0</em:maxVersion>
</Description>
</em:targetApplication>


我把倒数第三行的3.0b5改成3.0就能在rc1上装b5的插件了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-24 11:36 
头像

注册: 2006-06-18 21:49
帖子: 517
送出感谢: 0 次
接收感谢: 0 次
* 在地址栏里输入about:config,然后点击I’ll be careful, I promise!按钮;
* 右击选择New > Boolean,新建一个名为extensions.checkCompatibility的键并设值为false;
* 用相同的方法新建一个名为extensions.checkUpdateSecurity的键并设值为false;
* 重启Firefox。
再尝试安装插件~~~~~~~


_________________
Time waits for no man!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-24 18:14 
头像

注册: 2007-10-11 8:25
帖子: 63
地址: 广西-南宁
送出感谢: 2
接收感谢: 0 次
按照13楼的方法安装成功。
多谢了! :)


_________________
宽恕,就是对自己的仁慈!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译