当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]U8.04 Firefox的问题!
帖子发表于 : 2008-05-01 12:54 

注册: 2008-04-27 16:54
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
因为工作需要,卸载了Firefox 3,安上了Firefox2,
可是为什么在系统的缺省浏览器里打不到Firefox2呢?
怎么将Firefox2 设为当前的默认浏览器呢?

还有,在新装的Firefox 2里装一些插件和皮肤,经常报一些无法安装的错,是什么原因呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-01 16:38 

注册: 2008-04-27 16:54
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
晕,为什么没有人回答呢???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-04 23:13 
头像

注册: 2007-02-08 21:18
帖子: 400
送出感谢: 0 次
接收感谢: 0 次
我也遇到相同的问题,帮你顶下


页首
 用户资料  
 
4 楼 
 文章标题 : 试验下这样解决
帖子发表于 : 2008-05-05 22:50 
头像

注册: 2007-11-27 0:33
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
系统》首选项》首选应用程序》internet
如图输入:firefox-2 %s
我的firefox是英文的,没找到中文包


附件:
文件注释: 设置默认程序
screenshot4.png
screenshot4.png [ 33.28 KiB | 被浏览 499 次 ]

screenshot3.png
screenshot3.png [ 24.79 KiB | 被浏览 497 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-07 18:55 
头像

注册: 2007-03-17 1:24
帖子: 603
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
我的也和楼主差不多

无法安装上插件

哪位高手知道


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 试验下这样解决
帖子发表于 : 2008-05-07 20:36 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
bailiangcn 写道:
系统》首选项》首选应用程序》internet
如图输入:firefox-2 %s
我的firefox是英文的,没找到中文包
去下载一个中文的xpi安装上就是了。不麻烦。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-10 1:24 

注册: 2008-04-27 16:54
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
谢谢各位。

:D 去试试了。,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译