[问题] firefox 里关联 aMule 出问题???

上网、浏览、聊天、下载等
回复
luckyone
帖子: 94
注册时间: 2007-09-12 13:16
送出感谢: 0
接收感谢: 0

[问题] firefox 里关联 aMule 出问题???

#1

帖子 luckyone » 2008-05-01 23:07

这是我在 firefox 里关联 aMule
按照网上方法:注册协议ed2k
1、在地址栏输入about :config,进入配置页面

2、在列表上单击右键,新建一个布尔值(Boolean)值,名字是network.protocol-handler.external.ed2k,值为true。

3、再新建一个字符串值(String),名字是network.protocol-handler.app.ed2k,值为你的启动程序,我用aMule,所以是“/usr/bin/ed2k”

我的设置如下::::
》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》
network.protocol-handler.app.ed2k; /usr/bin/ed2k 字符串

network.protocol-handler.external.ed2k; true 布尔
》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》》。

但我的 8.04 里面 根本就找不到 /usr/bin/ed2k 中的 ed2k 怎么搞的 ?????????
mifly
帖子: 86
注册时间: 2006-09-05 20:44
来自: china
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 mifly » 2008-05-01 23:11

fleefish
帖子: 6
注册时间: 2008-05-01 17:08
送出感谢: 0
接收感谢: 0

#3

帖子 fleefish » 2008-05-02 0:38

8.04带的FIREFOX 3 BETA 5好像用不起来 提示版本不对哦
回复

回到 “因特网相关软件”