当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Flash显示问题,各位见过没有?
帖子发表于 : 2008-05-04 7:13 
头像

注册: 2007-03-12 17:59
帖子: 138
地址: 山西榆次
送出感谢: 0 次
接收感谢: 0 次
新安装的8。04,发现Flash不能正常显示。一开始总是要显示一个按钮,点击后显示也不是全正常,即有时是正常的,有时是黑的。


附件:
文件注释: 点击后也不是全部能正常显示
Screenshot-ChinaUnix.net = 全球最大的 Linux Unix 中文网站 = IT人的网上家园 - Mozilla Firefox 3 Beta 5-1.png
Screenshot-ChinaUnix.net = 全球最大的 Linux Unix 中文网站 = IT人的网上家园 - Mozilla Firefox 3 Beta 5-1.png [ 160.87 KiB | 被浏览 425 次 ]

文件注释: 开始的时候总是显示一个按钮
Screenshot-ChinaUnix.net = 全球最大的 Linux Unix 中文网站 = IT人的网上家园 - Mozilla Firefox 3 Beta 5.png
Screenshot-ChinaUnix.net = 全球最大的 Linux Unix 中文网站 = IT人的网上家园 - Mozilla Firefox 3 Beta 5.png [ 275.46 KiB | 被浏览 423 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-04 10:14 

注册: 2007-05-01 7:39
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的也是如此,不知道为什么


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-04 15:34 
头像

注册: 2007-03-12 17:59
帖子: 138
地址: 山西榆次
送出感谢: 0 次
接收感谢: 0 次
up


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-04 18:39 

注册: 2007-04-27 12:52
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
试试新立得,搜索找到swfdec-mozilla,卸载重启


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-04 20:36 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
默认插件 不好用 第2个插件好 不过 我就是因为这个 把 系统从装了
第一插件要点播放按钮才能播放
安装盘在硬盘里 装的 很快 2天装了3此系统终于稳定了


页首
 用户资料  
 
6 楼 
 文章标题 : [已解决]好了,还是用上了adobe的插件,开源加油!!!
帖子发表于 : 2008-05-05 6:52 
头像

注册: 2007-03-12 17:59
帖子: 138
地址: 山西榆次
送出感谢: 0 次
接收感谢: 0 次
显示正常了: :D


附件:
文件注释: 使用上Adobe的插件后显示正常了
Screenshot-ChinaUnix.net = 全球最大的 Linux Unix 中文网站 = IT人的网上家园 - Mozilla Firefox 3 Beta 5.png
Screenshot-ChinaUnix.net = 全球最大的 Linux Unix 中文网站 = IT人的网上家园 - Mozilla Firefox 3 Beta 5.png [ 266.51 KiB | 被浏览 380 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-05 23:39 

注册: 2008-01-12 1:05
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我现在就是就个毛病啊
不好解决阿


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-05 23:49 

注册: 2008-01-12 1:05
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
freesky3555
哥们 你那个插件怎么弄的阿 我到现在看网页还不显示FLASH 呢


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-06 18:37 

注册: 2008-03-25 8:16
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
安装nofree版的插件


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [问题]Flash显示问题,各位见过没有?
帖子发表于 : 2009-07-13 1:44 

注册: 2007-02-06 18:12
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
最好把gnash这个插件删了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译