[问题]Ubuntu 8.04上安装 Google Earth时的问题(急)

上网、浏览、聊天、下载等
回复
yanghaiping1024
帖子: 7
注册时间: 2008-04-29 18:15
送出感谢: 0
接收感谢: 0

[问题]Ubuntu 8.04上安装 Google Earth时的问题(急)

#1

帖子 yanghaiping1024 » 2008-05-06 13:38

在执行下面命令

  ./GoogleEarthLinux.bin 后
出现的是
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux 4.3.7204.836..............................................................
./setup.sh: 284: setup.data/bin/Linux/amd64/setup.gtk2: not found
./setup.sh: 299: setup.data/bin/Linux/amd64/setup.gtk: not found
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!
而没有出现安装界面
wukexin
帖子: 7
注册时间: 2008-05-27 12:39
送出感谢: 0
接收感谢: 0

#2

帖子 wukexin » 2008-05-27 12:44

这是我找的答案,以下是原文。其实是谷歌地球没有64位的。需安装32位的库文件。在新力的里选上"ia32-libs","lib32nss-mdns",安装上就可以了。
./setup.sh: 284: setup.data/bin/Linux/amd64/setup.gtk2: not found
./setup.sh: 299: setup.data/bin/Linux/amd64/setup.gtk: not found
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!
***************************************** SOLUTION:
In Synaptic package manager, install "ia32-libs"

***************************************** PROBLEM 2: Error code 29
Once GE had been installed when I tried to run it, I got the following
dialog box:
"Google Earth detected an error while trying to authenticate. Please
check the following
...
Error Code 29"
***************************************** SOLUTION:
In Synaptic package manager, install "lib32nss-mdns"
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2008-05-27 12:46

加源

代码: 全选

# Medibuntu
## Medibuntu - Ubuntu 8.04 LTS "hardy heron"
## Please report any bug on https://bugs.launchpad.net/medibuntu/
deb http://packages.medibuntu.org/ hardy free non-free
#deb-src http://packages.medibuntu.org/ hardy free non-free
装 googleearth4.3
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
Cloud2010
帖子: 15
注册时间: 2007-08-20 8:53
送出感谢: 0
接收感谢: 0

[已解决]果然是高手

#4

帖子 Cloud2010 » 2008-07-22 1:25

wukexin 写了:这是我找的答案,以下是原文。其实是谷歌地球没有64位的。需安装32位的库文件。在新力的里选上"ia32-libs","lib32nss-mdns",安装上就可以了。
./setup.sh: 284: setup.data/bin/Linux/amd64/setup.gtk2: not found
./setup.sh: 299: setup.data/bin/Linux/amd64/setup.gtk: not found
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!
***************************************** SOLUTION:
In Synaptic package manager, install "ia32-libs"

***************************************** PROBLEM 2: Error code 29
Once GE had been installed when I tried to run it, I got the following
dialog box:
"Google Earth detected an error while trying to authenticate. Please
check the following
...
Error Code 29"
***************************************** SOLUTION:
In Synaptic package manager, install "lib32nss-mdns"
我解决了
回复

回到 “因特网相关软件”