当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新手进阶-SKYPE 2.0.0.68简体中文版的下载和安装(找不到依赖关系的解决方法)
帖子发表于 : 2008-05-17 22:19 

注册: 2008-04-27 18:03
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
SKYPE 2.0.0.68简体中文版的下载和安装
下载:
http://skype.tom.com/download/linux.html
在“请选择适合您的linux版本”中,选择 Feisty Fawn (7.04) 下载。

在skype-debian_2.0.0.68-1_i386.deb所在文件夹中空白处右键点击,在右键菜单中选“在终端中打开”,然后在终端中输入安装SKYPE的命令:
sudo dpkg -i skype-debian_2.0.0.68-1_i386.deb

输入密码运行后将会出现错误提示,找不到依赖关系libqt4-core和libqt4-gui,可打开新立得,用复制、粘贴法搜索这两个依赖关系,然后,点击“编辑-修正(依赖关系)毁损的软件包”,系统自动下载后即安装成功。

附:把终端加到右键菜单的方法--在终端中运行:
sudo apt-get install nautilus-open-terminal
按提示输入密码后,结束终端。重启系统即可。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-18 8:22 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
这个这个。。。直接双击deb不行么?可以自动发现依赖包并下载的


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译