[问题]如何删除8.04里的firefox3,然后安装firefox2?

上网、浏览、聊天、下载等
回复
头像
lveyo
帖子: 38
注册时间: 2008-04-03 11:51
送出感谢: 0
接收感谢: 0

[问题]如何删除8.04里的firefox3,然后安装firefox2?

#1

帖子 lveyo » 2008-05-19 13:16

新手,对linux还不熟

firefox2的插件多,firefox3都用不了
rayyer
帖子: 19
注册时间: 2007-08-07 15:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 rayyer » 2008-05-22 8:58

也有同样的感觉,想装googletoolbar都不行,新手,希望帮助!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2008-05-22 8:59

打开新立得,搜索firefox
把fx2装上即可
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2008-05-22 9:06

sudo apt-get install firefox-2
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
lveyo
帖子: 38
注册时间: 2008-04-03 11:51
送出感谢: 0
接收感谢: 0

#5

帖子 lveyo » 2008-05-22 13:41

那就可以ff2和ff3共存了吗?
tomosak
帖子: 154
注册时间: 2007-10-29 9:18
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 tomosak » 2008-05-22 13:51

lveyo 写了:那就可以ff2和ff3共存了吗?
完全没有问题
头像
lveyo
帖子: 38
注册时间: 2008-04-03 11:51
送出感谢: 0
接收感谢: 0

#7

帖子 lveyo » 2008-05-24 23:34

共存还是有莫名其妙的问题
wankingss
帖子: 28
注册时间: 2006-07-13 6:09
送出感谢: 0
接收感谢: 0

#8

帖子 wankingss » 2008-05-25 1:28

这个问题十分困扰,虽然2-3可以共存

但是新立得装出来的2.014是英文的,而且我搞了很久都整不成中文,而且在就算把3卸载了,在2的扩增设置中还有3的语言包,搜索出这些语言包的位置居然删除不了,我快疯了

严重鄙视,一个稳定版的受到长期支持的系统居然默认安装一个测试版的浏览器

气愤,烦躁,砸电脑!!!!!!!!!
头像
zrong
帖子: 52
注册时间: 2008-05-03 16:44
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zrong » 2008-05-25 10:12

wankingss 写了:这个问题十分困扰,虽然2-3可以共存

但是新立得装出来的2.014是英文的,而且我搞了很久都整不成中文,而且在就算把3卸载了,在2的扩增设置中还有3的语言包,搜索出这些语言包的位置居然删除不了,我快疯了

严重鄙视,一个稳定版的受到长期支持的系统居然默认安装一个测试版的浏览器

气愤,烦躁,砸电脑!!!!!!!!!
我们的问题一样啊:viewtopic.php?p=763539#763539

不过我是从3.0b5升级到3.0rc1,同样有b5的插件保留在RC1中而且不能删除的问题。
spiritfrog
帖子: 274
注册时间: 2007-08-04 13:04
送出感谢: 0
接收感谢: 0

#10

帖子 spiritfrog » 2008-05-25 14:12

似乎只能保留ff3b5,再安装ff2的, 其实ff3b5也用的挺好, 可能是我需要的插件不多的缘故。
直接等升级正式ff3了。
头像
xinzhi
帖子: 238
注册时间: 2008-03-05 15:41
来自: 中国广西防城港
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 xinzhi » 2008-05-25 15:00

新立德搜索Firefox删除即可。

然后下载个Firefox2,解压就可以用了。可以在/usr/share/bin/下链接个firefox的链接。

个人觉得Firefox3比2好用多了。我用得扩展大多都可以用,只是要修改Firefox或者扩展的某些参数。
头像
tigerdoo
帖子: 327
注册时间: 2006-11-17 23:02
送出感谢: 0
接收感谢: 0

#12

帖子 tigerdoo » 2008-05-26 0:05

sudo aptitude purge firefox
下载firefox2,手动安装
IBM T41-P4M 1.5G/1GB/40GB HDD/DVD/14.1TFT/IPW2100 & 10-100M
OS:Xubuntu 11.10
生活就是折腾
活在成都
使用update-rc.d管理Linux服务
wankingss
帖子: 28
注册时间: 2006-07-13 6:09
送出感谢: 0
接收感谢: 0

#13

帖子 wankingss » 2008-05-26 0:17

大家说的方法只是绕路达到目的。其实我最想的是直接点解决。

也就是在新立得里面卸载FF3,再从新立得里面安装FF2.014。而且要保证FF2.014完全正常。

如果说去官网下载一个回来用我还上这里发帖讨教干啥?
回复

回到 “因特网相关软件”