当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]pidgin2.4.2 QQ没有群
帖子发表于 : 2008-05-28 19:08 
头像

注册: 2008-05-05 11:38
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
ubuntu8.04, pidgin2.4.2上QQ不显示群,在windows下的那些群都显示正常。添加群,又提示说公共群都被删除……什么的。请问各位这是怎么回事,有解决办法吗?先谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 : 找到了办法了
帖子发表于 : 2008-05-28 20:15 
头像

注册: 2008-05-05 11:38
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
上面是方法不对,可以在 好友菜单里,选择加入聊天,然后输入群号,就行了。
关于群名显示NULL的问题我找到了解决的办法。
使用方法参照:http://www.linuxsir.org/bbs/thread329482.html
我把文件传上来了,我的是PIDGIN2.4.2的,我试过,好用,而且没有出现登录错误的问题,但还希望使用前先备份。


附件:
libqq.so.zip [80.28 KiB]
被下载 686 次
页首
 用户资料  
 
3 楼 
 文章标题 : QQ问题
帖子发表于 : 2008-05-29 23:03 
头像

注册: 2008-01-15 21:55
帖子: 31
送出感谢: 2
接收感谢: 0 次
想请教一下,我的wubi安装的ubuntu8.04,一直用路由器加ADSL上网,以前上网都可以上EVA,LUMAQQ,和PIDGIN都可以上QQ,可是今天上网,网页可以打开,SKYPE聊天也可以打开,但是LUMAQQ等不了QQ,一登录说遇到未知错误,然后用EVA登录,一闪就没了,打开,还是如此,最后就卡在39%的地方不动了,关闭了用PIDGIN登QQ,还是不行,提示登录失败!!!
在网上着了几个小时都没找到解决的办法,我快要搞疯了,睡能帮我解答这个问题???万分感谢!!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-30 9:20 

注册: 2007-12-09 4:46
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
已经解决了,谢谢LZ


页首
 用户资料  
 
5 楼 
 文章标题 : 3楼的重新下个1.4.2的试试,编译的!
帖子发表于 : 2008-06-04 19:13 
头像

注册: 2008-05-05 11:38
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
如果还不行,用wine装个QQ,祈福版的我用还行,就是有群消息时,会崩溃!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译