当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 最简化安装MLDonkey与firefox关联插件:mldonkey protocol handler
帖子发表于 : 2008-05-28 22:20 

注册: 2008-05-22 13:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
安装了MLDonkey,下载速度那个爽啊,比windows里面爽多了,但一直没有建立与firefox的关联,导致每次下载东西都要先复制链接再粘贴,感觉有点烦,今天Google大法搜索到最简化安装MLDonkey与firefox关联插件:mldonkey protocol handler的办法,进入下面这个网址:
http://www.informatik.uni-oldenburg.de/~dyna/mldonkey/
点“install“安装,重启firefox即可。:)
默认是3.0b5版本的firefox,其它版本不知道能装不?不过可以点击下面的“Old versions can be found here.“链接进入,1.0到2.2版本的都有,具体看自己firefox的版本。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-28 22:37 
头像

注册: 2007-09-10 20:20
帖子: 1352
地址: 南京
系统: Debian
送出感谢: 0 次
接收感谢: 0 次
3.0的不能用
呵呵


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-28 23:18 
头像

注册: 2008-02-12 19:47
帖子: 262
送出感谢: 0 次
接收感谢: 0 次
woaiwojia 写道:
3.0的不能用
呵呵

2.3版3.0b5可以用,但RC1就不行了


附件:
mldonkey_protocol_handler-2.3.xpi.zip [11.14 KiB]
被下载 100 次
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-28 23:38 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
正在找呢,哈,谢谢


最后由 yaska 编辑于 2008-06-10 18:02,总共编辑了 2 次

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-29 10:49 

注册: 2006-12-03 23:00
帖子: 277
送出感谢: 0 次
接收感谢: 0 次
改一下兼容的最大版本号就可以用了。
我是直接改成3.*,是3.X什么版本都可以用。


_________________
好吧,听某人的建议,修改下签名。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-29 14:37 

注册: 2006-12-19 22:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
qdzheng 写道:
改一下兼容的最大版本号就可以用了。
我是直接改成3.*,是3.X什么版本都可以用。



怎么修改啊?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-29 21:50 
头像

注册: 2008-04-30 12:14
帖子: 267
送出感谢: 0 次
接收感谢: 2
看看.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-29 21:54 
头像

注册: 2007-09-10 20:20
帖子: 1352
地址: 南京
系统: Debian
送出感谢: 0 次
接收感谢: 0 次
razerkraiter 写道:
qdzheng 写道:
改一下兼容的最大版本号就可以用了。
我是直接改成3.*,是3.X什么版本都可以用。



怎么修改啊?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-30 11:57 
头像

注册: 2007-10-03 9:40
帖子: 67
地址: 山东济宁
送出感谢: 0 次
接收感谢: 0 次
修改兼容的最大版号,参阅http://www.douban.com/group/topic/3188721/
我改好了一个,大家共享。
下载后将文件名最后的.zip去掉就行了。


附件:
mldonkey_protocol_handler-2.3.xpi.zip [11.68 KiB]
被下载 296 次


最后由 fanqo 编辑于 2008-05-31 18:55,总共编辑了 2 次
页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-31 16:16 

注册: 2007-07-13 17:22
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
下载下来后右键归档管理器打开,右键install.rdf,gedit打开,修改以下代码:,保存后双击安装。
<!-- Install in Firefox ver. 1.5 to 3.0 -->
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>1.5</em:minVersion>
<em:maxVersion>3.0</em:maxVersion>
</Description>
</em:targetApplication>


_________________
HP COMPAQ V3000 3240


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-31 20:05 
头像

注册: 2007-10-14 0:50
帖子: 306
地址: GUCAS
送出感谢: 0 次
接收感谢: 1
不错,顶!


_________________
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-31 20:28 
头像

注册: 2007-09-10 20:20
帖子: 1352
地址: 南京
系统: Debian
送出感谢: 0 次
接收感谢: 0 次
fanqo 写道:
修改兼容的最大版号,参阅http://www.douban.com/group/topic/3188721/
我改好了一个,大家共享。
下载后将文件名最后的.zip去掉就行了。


谢谢,装好了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-31 22:41 

注册: 2007-09-04 15:37
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
请问已经安装好的如何修改!谢谢!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-01 19:01 
头像

注册: 2007-10-03 9:40
帖子: 67
地址: 山东济宁
送出感谢: 0 次
接收感谢: 0 次
woaiwojia 写道:
fanqo 写道:
修改兼容的最大版号,参阅http://www.douban.com/group/topic/3188721/
我改好了一个,大家共享。
下载后将文件名最后的.zip去掉就行了。


谢谢,装好了

客气。 :wink:


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-01 19:02 
头像

注册: 2007-10-03 9:40
帖子: 67
地址: 山东济宁
送出感谢: 0 次
接收感谢: 0 次
zhmtiger 写道:
请问已经安装好的如何修改!谢谢!

没明白什么意思。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译