当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问amule根本启动不了
帖子发表于 : 2008-06-01 18:17 
头像

注册: 2007-09-20 10:39
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
打开amule的时候 硬盘灯亮一会 然后什么反应都没有。进程里也没有,别的地方也找不到启动的迹象。
之前 按照 8.04快速配置 安装调试,并一段时间好用,最近没用。
平时只有对系统进行过升级,更换过 源列表
奔流也下载不成,可能和系统版本相关。
刚才 autoremove ,install 重新安装过,也启动不了。


_________________
敏感瓷


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-01 18:39 
头像

注册: 2007-09-10 20:20
帖子: 1352
地址: 南京
系统: Debian
送出感谢: 0 次
接收感谢: 0 次
不会是系统版本的关系的
网络和设置?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-02 12:14 
头像

注册: 2007-09-20 10:39
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
网络没有问题,
我没有对amule进行过特殊的设置,
前文提到,除了更换源--好像也不相干--在有就是升级,
如果在 autoremove后install 仍然不能使用的话,是哪里问题?


_________________
敏感瓷


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请问amule根本启动不了
帖子发表于 : 2009-05-29 23:54 
头像

注册: 2009-05-10 22:18
帖子: 177
系统: Slax Linux
送出感谢: 0 次
接收感谢: 4
我也刚遇到这个问题:amule在后台下载,我正在浏览网页,突然屏幕变成灰色,鼠标可以移动,键盘失去响应,等了半天还没好转,于是直接按下了计算机的重启键,重启进入ubuntu,这时,再启动amule时发现启动不了了,通过搜索找到amule程序仍不能启动,不知道为什么。 :em20 :em20 :em20


_________________
Using Slax Linux.
With KDE Desktop, Konqueror browser.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请问amule根本启动不了
帖子发表于 : 2009-05-30 10:30 
头像

注册: 2009-05-10 22:18
帖子: 177
系统: Slax Linux
送出感谢: 0 次
接收感谢: 4
呵呵,貌似可以启动了。刚开机,发现amule已经可以启动了,不过昨天为什么不能,想不明白。 :em11 :em11 :em11


_________________
Using Slax Linux.
With KDE Desktop, Konqueror browser.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译