我想将Firefox 3.0换成Firefox 1.5,请问有什么办法?

上网、浏览、聊天、下载等
snaker
帖子: 16
注册时间: 2007-05-07 7:46
送出感谢: 0
接收感谢: 0

我想将Firefox 3.0换成Firefox 1.5,请问有什么办法?

#1

帖子 snaker » 2008-07-01 13:44

我想将Firefox 3.0换成Firefox 1.5,请问有什么办法?
Firefox3.0的扩展实在太少,用起来不习惯。所以想换回1.5的。
现在很难在网上可以用于Linux上的Firefox 1.5了。
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#2

帖子 rhfcaesar » 2008-07-01 14:10

楼猪可以用opera试试,不需要那些插件就能事项你想要的功能。 :D :D

代码: 全选

枪杆子里面出政权
leafei
帖子: 83
注册时间: 2008-06-29 21:41
送出感谢: 0
接收感谢: 0

#3

帖子 leafei » 2008-07-01 15:27

1. dpkg --list | grep -i firefox 找到firefox包的名字
2. apt-get remove 包的名字 (root)
3. apt-cache search firefox 搜索你要的版本
4. apt-get install firefox-x 安装 (root)

如果search找不到你想要的,可以到ftp.mozilla.org的archive里去看一下。

PS: 推荐使用firefox 2,可以看一下firefox 2的release notes.
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#4

帖子 hethe » 2008-07-01 15:50

很简单,换ubuntu6.06 :lol:
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
muzuiget
帖子: 1097
注册时间: 2007-12-31 14:57
送出感谢: 0
接收感谢: 1 次

#5

帖子 muzuiget » 2008-07-01 15:53

晕,居然要换1.5,Firefox3非常爽,有什么扩展不能用?
snaker
帖子: 16
注册时间: 2007-05-07 7:46
送出感谢: 0
接收感谢: 0

#6

帖子 snaker » 2008-07-02 13:17

leafei 写了:1. dpkg --list | grep -i firefox 找到firefox包的名字
2. apt-get remove 包的名字 (root)
3. apt-cache search firefox 搜索你要的版本
4. apt-get install firefox-x 安装 (root)

如果search找不到你想要的,可以到ftp.mozilla.org的archive里去看一下。

PS: 推荐使用firefox 2,可以看一下firefox 2的release notes.
谢谢!我试试!
muzuiget 写了:晕,居然要换1.5,Firefox3非常爽,有什么扩展不能用?
tab mix plus不能用,这个很重要。
我以前制作的1.5和2.0的主题也都不能使用了。
hethe 写了:很简单,换ubuntu6.06 :lol:
正打算换回Hiweed。
上次由 snaker 在 2008-07-02 13:24,总共编辑 2 次。
头像
sfbi
帖子: 796
注册时间: 2007-09-06 11:41
来自: Bergen
送出感谢: 0
接收感谢: 0

#7

帖子 sfbi » 2008-07-02 13:19

tab mix plus 当然可以用在ff3咯,这个扩展对无数人都很重要,能不支持么?只不过目前还是开发包而已,但用着也很稳定。
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#8

帖子 hethe » 2008-07-02 13:21

tab mix plus在3下用了几百年了,lz真火星 :lol:
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
snaker
帖子: 16
注册时间: 2007-05-07 7:46
送出感谢: 0
接收感谢: 0

#9

帖子 snaker » 2008-07-02 13:38

hethe 写了:tab mix plus在3下用了几百年了,lz真火星 :lol:
谢谢地球人的提醒。但是我从Sociz上安装的tab mix plus始终不能兼容我的3.0,请问如何解决?
sirxenofex
帖子: 204
注册时间: 2008-01-07 16:39
送出感谢: 0
接收感谢: 0

#10

帖子 sirxenofex » 2008-07-02 14:24

用Tab Mix Lite就行了。你用这个主要功能是什么?如果只是撤销的话,有很多扩展可以选择。Firefox 3就是缺这个扩展,也没必要退回1.5吧?
头像
sfbi
帖子: 796
注册时间: 2007-09-06 11:41
来自: Bergen
送出感谢: 0
接收感谢: 0

#11

帖子 sfbi » 2008-07-02 14:28

不要求一定是stable版的话,暂时可以用这个tab mix plus:

http://tmp.garyr.net/tab_mix_plus-dev-build.xpi
头像
独孤
帖子: 838
注册时间: 2008-02-02 13:06
来自: 寶能科技
送出感谢: 1 次
接收感谢: 2 次
联系:

#12

帖子 独孤 » 2008-07-02 14:46

都会自己制做主题,还不懂K扩展?
snaker
帖子: 16
注册时间: 2007-05-07 7:46
送出感谢: 0
接收感谢: 0

#13

帖子 snaker » 2008-07-02 16:26

sfbi 写了:不要求一定是stable版的话,暂时可以用这个tab mix plus:

http://tmp.garyr.net/tab_mix_plus-dev-build.xpi
谢谢了!
doyanger
帖子: 85
注册时间: 2008-04-14 14:00
送出感谢: 0
接收感谢: 0

#14

帖子 doyanger » 2008-07-12 21:06

为什么我的一直就不能安装呢?
我的版本是Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.9) Gecko/2008061015 Firefox/3.0(这个版本是不是还是当时的beta5啊?)
而官方网站上的tab mix plus就对我的浏览器一直是灰色的,不能安装,按理这个tab mix plus已经是“已更新 2007 年 06 月 11 日 “了,还是不行。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#15

帖子 luojie-dune » 2008-07-12 21:15

编译。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “因特网相关软件”