当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu自带firefox3安装扩展时出错!
帖子发表于 : 2008-07-03 17:36 

注册: 2008-06-06 5:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
引用:
Firefox could not install the file at

https://addons.mozilla.org/downloads/fi ... 1.2-fx.xpi

because: Invalid file hash (possible download corruption)
-261

安装哪一个扩展都是这问题,网上搜了搜,说是firefox应更新到最新版本,可我用的是ubuntu8.04.1,firefox也是最新的啊,不知是不是ubuntu自带的firefox的问题?是不是应该从mozilla官方下载安装?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-03 19:43 

注册: 2008-06-06 5:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
难道大家都没发生上面的问题么? :roll:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-03 23:52 

注册: 2007-10-29 9:18
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
今天同样的问题!


附件:
Screenshot-错误.png
Screenshot-错误.png [ 9.01 KiB | 被浏览 908 次 ]
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-04 0:08 

注册: 2008-05-10 12:21
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的今天也是


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-04 1:31 

注册: 2008-06-06 5:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox#Invalid_file_hash
可以看看这里,最后我是从AMO的ftp站点上安装的。
似乎是AMO网站本身的问题,和ff无关 :roll:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-04 2:29 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
好像是有这样的问题。
一个朋友的windows XP sp3的firefox3,让他装扩展也是这样,上add-ons的网站也装不上……
没有明白是什么问题……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-04 11:23 

注册: 2006-06-30 18:04
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
的确如此 偶的firefox 3也是这样的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-04 12:21 

注册: 2007-11-19 18:27
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
都一天了
莫非 mozilla服务器出问题了?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-07-04 14:39 

注册: 2007-11-07 22:13
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
看到此貼,专程一顶。两三天了,我也有这个问题,一直以为是我的ff坏了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-07-04 16:53 

注册: 2008-05-10 12:21
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
都是这样,无语


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-07-04 20:53 

注册: 2007-04-26 9:22
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
我的也这样。我下载到本地安装,还是报另外一个错误。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-05 1:27 
头像

注册: 2005-09-06 20:34
帖子: 501
送出感谢: 3
接收感谢: 1
终于看到有同样问题的朋友了,我的就是这个问题,什么插件都无法安装,郁闷啊

我还以为是我的系统的问题呢 :twisted:


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-07-05 8:20 

注册: 2007-07-30 8:34
帖子: 53
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
我的也是啊。难道是服务器的问题啊?不大可能吧。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-07-05 10:02 

注册: 2008-03-08 16:36
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的也是哈

郁闷啊,整了一夜。。。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-07-05 11:07 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
:shock: :shock: :shock:
见鬼了!我昨天刚换了64的,还以为是兼容性问题呢


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译