当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]新手关于opera无法启动的老问题的请教
帖子发表于 : 2008-07-10 20:41 

注册: 2008-05-30 14:12
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我在新立得中下载opera-static安装后,在“应用程序”-“互联网”中可以看到opera的图标,点击后没反应,然后又在终端上运行, 也无法启动,而且出现下面两行字:
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.
段错误

我上网搜过关于这个问题的解答,都说是要打开opera的工具中设置JAVA的路径,可是我的OPERA根本就打不开,如何进入设置JAVA路径呢???在此请教各位高手了!!


最后由 wickay 编辑于 2008-07-16 18:45,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-10 22:00 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
新立得中opera是那个版本?

官网9.51不好吗

置顶有介绍


页首
 用户资料  
 
3 楼 
 文章标题 : 从官网上下的Opera就可以用了
帖子发表于 : 2008-07-11 20:35 

注册: 2008-05-30 14:12
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
谢谢拉,我一开始用新立得下了两次,卸了又安,卸了又安,都没用起,然后照你说的,去官网上下了一个,安装上就能用了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译