当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 都是firefox语言包惹得祸
帖子发表于 : 2008-07-18 16:02 

注册: 2007-09-13 22:47
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
升级为firefox3后,firefox就有种种小毛病,其中一个就是关闭时一定会弹出强制关闭对话框。

现在3.0.1版本出来,语言包又没跟着升级。从官网上下了个语言包xpi,界面时变成中文了,可老包没法卸载。

折腾半天,直接删除文件搞定(/usr/lib/firefox-addons/extensions和/usr/lib/xulrunner-addons/extensions下与语言包对应的文件夹)。结果老毛病也没了~

怀疑可以是老语言包本身的问题,或者是同时装的语言包太多了~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-18 19:05 
头像

注册: 2007-10-19 15:42
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
谢谢,按此法已经搞定


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-28 12:03 

注册: 2008-07-27 12:29
帖子: 3
送出感谢: 0 次
接收感谢: 0 次


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-28 12:12 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
我是在官网语言包没有出来之前,从网上搜索到的xpi,一直使用正常。
倒是前几天系统更新时,自动安装发ff的语言包,但它没有默认被使用。如果需要,我可以挂上来。
我的ff一起挺好用,不过前二天换用了Opera9.5,真得很快。


_________________
早起的鸟儿有虫吃
早起的虫儿被鸟吃

http://aerowolf.blog.sohu.com/
亲,点一下免费获得Dropbox空间!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译