[笑话]新立得原来不只是升级,还可以降级

上网、浏览、聊天、下载等
回复
头像
booker
帖子: 116
注册时间: 2006-04-22 10:50
来自: Mito
送出感谢: 0
接收感谢: 0
联系:

[笑话]新立得原来不只是升级,还可以降级

#1

帖子 booker » 2006-04-28 23:00

今天装了Cyclone,一开始是老版本,0.1.4几,然后无法登录,提示版本太旧。于是在论坛里找到了0.1.53-1的deb包,装上就可以登录。紧接着,就发现系统栏跳出有更新的提示,看看发现原来是cyclone需要更新。显示版本是0.1.5,心里一直以为源里的软件应该是比较新的,于是就更新了。

算我傻吧,明知道版本低。可没想到新立得照样更新不误。于是cyclone又从高版本降级到了低版本,从可以登录降到了无法等于。真是笑话。

于是重新装那个0.1.53-1的,这次是dpkg提示:
警告:即将把 cyclone 从 0.1.5u-1 降级到 0.1.5-1
晕死,不知道到底是谁的问题了。怎么这次反倒被说成是降级呢? :?: :?:

我晕了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-28 23:32

升级有选项的,看看。其他依赖可能被你的高版本破坏了,所以更新当然可以卸载高版本的。
● 鸣学
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2006-04-30 17:59

嗯,就是,openQ、cyclone都不能更新
回复

回到 “因特网相关软件”