推荐64位用户使用高版本mldonkey,解决段错误..

上网、浏览、聊天、下载等
回复
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

推荐64位用户使用高版本mldonkey,解决段错误..

#1

帖子 xeoc » 2008-07-30 13:35

源里的mldonkey太老了太老了!!!一直是2.92...64位的会段错误....

其实64位的断错误crash问题2.93就解决了(官方changelog),想用mldonkey的64位用户直接去getdeb下2.95版好了,从昨晚挂到现在也没有crash.....

省的自己编译了....
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 qkthomas » 2008-07-30 15:26

多高才算高?xeoc你查看了rs骂gnu的新闻没有?
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 xeoc » 2008-07-30 22:22

qkthomas 写了:多高才算高?xeoc你查看了rs骂gnu的新闻没有?
从2.93开始就解决了...

不好意思,没有,你搞错了吧,这相当于自己骂自己啊.....
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#4

帖子 xeoc » 2008-07-30 22:28

qkthomas 写了:多高才算高?xeoc你查看了rs骂gnu的新闻没有?
而且,多少年了,第一次遇到我搜不到的东西......麻烦给个链接....谢谢
fengtou
帖子: 122
注册时间: 2007-06-22 16:15
系统: Ubuntu-mate
送出感谢: 7 次
接收感谢: 0

#5

帖子 fengtou » 2008-08-04 13:04

装了2.95,还是有段错误啊
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#6

帖子 xeoc » 2008-08-04 15:38

fengtou 写了:装了2.95,还是有段错误啊
是吗,官方已经改了,编译时默认ocaml为高版本,和坛子里教程一样啊....

2.93的更新就写着fix 64bit crash......

最近没用电驴...
jeep6420
帖子: 56
注册时间: 2005-12-30 14:29
送出感谢: 0
接收感谢: 0

段错误的问题有人解决了么?

#7

帖子 jeep6420 » 2008-09-15 10:57

段错误的问题有人解决了么?
我去下了2.9.5amd64的,还是出现断错误啊,郁闷。
jeep6420
帖子: 56
注册时间: 2005-12-30 14:29
送出感谢: 0
接收感谢: 0

前面自己编译了2.9.6倒是没这样的问题

#8

帖子 jeep6420 » 2008-09-15 10:59

前面自己编译了2.9.6倒是没这样的问题。
回复

回到 “因特网相关软件”