当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]急,在线等。mldonkey总是core没有找到,看了ZHU的帖子也不能解决
帖子发表于 : 2008-08-03 15:55 

注册: 2008-08-03 15:49
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
试了很多遍,一直不能成功,总是“core没有找到”。按ZHUQIN帖子的方法也没有解决。
运行sancho后的信息如下,看起来没有出错信息啊?

availableProcessors: 1
maximumMem: 9223372036854775807
totalMem: 3149824
freeMem: 458752

2008/08/03 15:45:01 [cO] Starting MLDonkey 2.9.5 ...
2008/08/03 15:45:01 [cO] Language ZH_CN, locale UTF-8, ulimit for open files 1024
2008/08/03 15:45:01 [cO] MLDonkey is working in /home/ml204/.mldonkey
2008/08/03 15:45:01 [Gettext] Loading language resource mlnet_strings.zh_CN.UTF-8
2008/08/03 15:45:01 [cO] loaded language resource file
2008/08/03 15:45:01 [cO] Removing stalled file /home/ml204/.mldonkey/config_files_space.tmp...
2008/08/03 15:45:01 [DNS] Resolving [ml204-desktop] ...
2008/08/03 15:45:01 [DNS] Resolving [www.mldonkey.org] ...
2008/08/03 15:45:01 [dMain] Libmagic file-type recognition database present
2008/08/03 15:45:01 [cO] Logging in /home/ml204/.mldonkey/mlnet.log
2008/08/03 15:45:02 [dMain] Core started


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-03 16:02 

注册: 2008-08-03 15:49
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
不知道会不会是我的机器上4001端口就是不能连接?
我用telnet localhost 4001命令试了一下,结果是
Trying 127.0.0.1...
telnet: Unable to connect to remote host: Connection refused
如果是端口的问题,请问我怎么才能打开呢?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-03 17:14 
头像

注册: 2008-04-02 15:36
帖子: 724
地址: O_O
送出感谢: 0 次
接收感谢: 0 次
不明白
[dMain] Core started
core找到了呀,端口是4080吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-03 17:43 

注册: 2008-08-03 15:49
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
不烦各位解答了,我安装了自带的2.9.2,终于不再出现这样的问题了。
可能是sancho与最新版本的MlDonkey配合不好。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-03 17:44 

注册: 2008-08-03 15:49
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
3楼,谢谢你的热心,4080也没用的,4008也没用。
现在用了自带的,没问题了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-09 0:41 

注册: 2008-07-29 1:03
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
原来和兼容性有关,我也是碰到和楼主一样的问题,那意思是用sancho不方便呢?
没有什么好的解决方法吗?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-12 19:08 
头像

注册: 2006-12-16 22:05
帖子: 503
地址: 肇庆
送出感谢: 0 次
接收感谢: 0 次
你改了mlnet的gui端口吧。还是用了别人的配置文件啊?跟sancho没关系的。


_________________
http://qkthomas.blog.ubuntu.org.cn


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-13 13:27 
头像

注册: 2006-12-16 22:05
帖子: 503
地址: 肇庆
送出感谢: 0 次
接收感谢: 0 次
更正。telnet的端口是4000,不是4001
代码:
telnet 127.0.0.1 4000


_________________
http://qkthomas.blog.ubuntu.org.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译