当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]深澜宽带认证客户端Linux版使用问题,急!
帖子发表于 : 2008-08-20 23:38 

注册: 2008-08-20 5:20
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
今天向深澜公司拿到了深澜宽带认证客户端Linux版,但是安装的时候提示缺少文件;我才使用Ubuntu没多久,也不知道是客户端本身缺少文件还是安装的系统缺少文件,所以发上来请各位帮忙看看或试着帮忙安装一下,看到底问题在哪里,不胜感激!
补充一下:现在国内用深澜管理校园网的高校不少,如果这个问题能解决了,我想是一个值得兴奋的消息,没有它我的Ubuntu就不能上网啊!
再次感谢!
文件见附件,有字符界面和图形界面两种。


附件:
文件注释: 深澜宽带认证Linux客户端
srun.rar [30.53 KiB]
被下载 425 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-21 13:29 

注册: 2008-08-20 5:20
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
已经过去14小时了,谁能帮帮我啊!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-25 17:56 

注册: 2008-08-20 5:20
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
问题已经解决了,只需要把/usr/lib/下的libssl.so.0.9.8和libcrypto.so.0.9.8分别制作一个名为libssl.so.6和libcrypto.so.6链接就可以了,连gcc编译都不需要。
但事情并没有完,能有了新的问题:http://forum.ubuntu.org.cn/viewtopic.php?p=900340&highlight=#900340


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]深澜宽带认证客户端Linux版使用问题,急!
帖子发表于 : 2013-02-26 8:03 

注册: 2013-02-26 7:52
帖子: 1
系统: ubuntu 12.04
送出感谢: 0 次
接收感谢: 0 次
我是不能安装,点击没有反应


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译