当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 防火墙问题(firestart)
帖子发表于 : 2008-08-21 0:33 

注册: 2008-02-12 19:09
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
the devic wifi0(eth0 ,ath0) is not ready
please check your network devic settings and make sure your internet connection is active

笔记本无线网卡上网,防火墙选项里有3个卡选wifi0,eth0 ,ath0,无论选哪个,都是出现上面的提示!
上面的提示好象是 网卡没有准备好,清检查网络设置并确认你已经连接上了INTERNET!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-21 11:00 

注册: 2008-02-12 19:09
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
问题已经解决!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-21 16:27 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
怎么解决的,以前好像看见过解决方法。。。。 :shock:


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-21 19:20 

注册: 2008-02-12 19:09
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
firestarter网卡未准备好解决!

代码:
sudo gedit /etc/firestarter/firestarter.sh


引用:
# --(Extract Network Information)--
上方
添加
代码:
LANG=en


最后由 hj_545 编辑于 2008-08-23 17:52,总共编辑了 1 次

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-21 20:19 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我说呢??大概明白。。 :lol:


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-22 0:31 

注册: 2008-06-02 1:00
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我的firestarter是正常启动了,但是还是出现那个对话框。系统是英文的,即使用了那种方法也无效。

不知道谁能帮我解决一下呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译