当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]关于sony的motion eye摄像头驱动问题
帖子发表于 : 2008-08-28 11:25 
头像

注册: 2007-11-02 14:03
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
我从新立得里面搜索安装了motion eye摄像头的驱动,重启后使用skype和ekiga,为什么检测不到摄像头?
顺便说一下,我的本子是sony vaio VGN-CR70B。
有没有高人给指导一下,在线等 :D
引用:
lsusb
Bus 007 Device 001: ID 0000:0000
Bus 006 Device 002: ID 15d9:0a33
Bus 006 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 003: ID 05ca:1839 Ricoh Co., Ltd
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 005 Device 001: ID 0000:0000
Bus 001 Device 002: ID 054c:01bb Sony Corp.
Bus 001 Device 001: ID 0000:0000

根据红色部分的设备ID找相应驱动,下载source,安装。重启后即可。
提示:
新得立里面的似乎不好用。。


最后由 returex 编辑于 2008-08-28 14:01,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-28 13:51 
头像

注册: 2007-11-02 14:03
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
请参考以下说明:
引用:


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [已解决][问题]关于sony的motion eye摄像头驱动问题
帖子发表于 : 2008-12-31 23:07 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
呃,这个网站失效了好像

老兄还有没有source包啊,共享一个


_________________
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译